1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Quanto tempo demora uma prommy a ir aos -50 ??

Discussão em 'Cooling' iniciada por spastikman, 18 de Agosto de 2005. (Respostas: 14; Visualizações: 1415)

  1. spastikman

    spastikman Banido

    Boas,

    Agora que consegui arranjar um transformador industrial para me resolver o problema da prommy dos states, quando a liguei a temperatura começou a descer, mas de forma muito gradual mesmo.


    tipo, está a descer uns 3º por minuto, estando a temperatura ambiente (e inicial) a 26º


    Noto tambem um barulho junto do evaporador como se fosse ar a escapar-se (como se tivessemos um balao a esvaziar). Será uma fuga, ou será mesmo assim o barulho no evaporador ?

    se for uma fuga, como vou eu reparar isto ?

    ha algum sitio aqui no norte que carreguem ?


    PS: O compressor está muito quente tambem ..... é normal ? Tipo ... consegue-se por-lhe a mão, mas ele quase que escalda....
     
    Última edição: 18 de Agosto de 2005
  2. [_Silence_]

    [_Silence_] OC Legend

    A minha demora cerca de 4min até xegar aos -54 mas tem r404a. Se essa tb tiver deves ter algum problema, mm k tenhua r134a tb devia ser mt mais rápido.

    O barulho ao pé do evaporador tb já o ouvi e n tinha problema nenhum na prometeia, mas se for mt intenso pode ser algo tipo uma fuga. Reparar aí no Norte n faço ideia, no centro tens o Ricky k te faz isso bem.

    O akecimento é normal, o compressor ligado mtas horas fika de tal maneira k n se pode kuase tocar.
     
  3. spastikman

    spastikman Banido


    O meu compressor já está no estado em que nao se pode ficar lá com a mao encostada permanentemente porque já escalda.

    Em relação`à temp, depois de todo este tempo, sí chegou aos -2.2º

    Cheira-me que se calhar tenho realmente uma fuga.
    O Ricky tá de férias pela Europa não é ?

    É que assim sendo, se alguem me pudesse dizer com quantas gramas de r404a eu devo mandar carregar isto, era porreiro.

    Sim, isto já é um sistema moddado.
     
  4. spastikman

    spastikman Banido

    após este tempo todo..... está a -12º


    Tá visto, é fuga.

    Eu penso que não pode ser o compressor danificado pois não ?
     
  5. [_Silence_]

    [_Silence_] OC Legend

    N acredito k seja fuga, só se for mt pekena mesmo. Parece-me mais falta de gás.
    Kuantas gramas n sei, carrego a minha com o sistema ligado até atingir o "ponto" =)
     
  6. spastikman

    spastikman Banido

    -15º neste momento ....

    parece que continua a descer, mas muito lentamente...

    Oh silence, não me queres carregar o meu sistema :p ? O que é que consideras "o ponto" ?

    é que eu não vou carregar o sistema montado, ia levar so a prommy para ser carregada....
     
  7. [_Silence_]

    [_Silence_] OC Legend

    Eu faço assim: Vou a uma casa buscar uma bilha de r404a, tenhu cá os tubos e válvulas pa ligar à prommy, ligo e vou metendo gás, isto com o sistema ligado. Meto até dar uma boa temp em IDLE e depois testo o load. Se tiver mt gás em Load vai perder mta temperatura, então vou retirando gás. Sempre assim até axar a melhor relação entre IDLE e Load. É uma beka xato, mas ao menos fika boa =)
     
  8. MadDog

    MadDog Mega BOINC


    Quanto é que Pagas pela bilha de r404a ?

    Tens bomba de vacuo ou usas outro compressor ?

    Nao queres dar uma explicaçao para ver se eu compreendo como isso se faz.
    Tenho boas temps no evap mas nao me esta a aguentar carga nenhuma, tenho que carregar isto, mas preciso de uma explicaçao para saber como fazer.

    É preciso ???
    -manometros
    -valvulas
    -tubos
    -bomba de vacuo
    -para os tubos e valvulas é preciso alguma especificaçao so por ser para gas r404a ?

    Desculpa tanta pergunta :(

    tanks
     
    Última edição: 10 de Setembro de 2005
  9. sl4ck

    sl4ck Power Member


    -manometros sim, cerca de 30€ +/-
    -valvulas valvulas o sistema ja tem(uma de serviço e outra na linha de discarga) e os tubos tb, logo não necessitas
    -tubos cerca de 9€ o conjunto dos 3
    -bomba de vacuo um compressor de frigorifico velho desenrasca(Triple VAC rula!!) e uma bomba de vacuo custa cerca de 200€ das mais baratas

    -para os tubos e valvulas é preciso alguma especificaçao so por ser para gas r404a ?
    não, é igual ao R12, R22, R134a, etc........ é tipo pipos dos carros mas maior, é esses pipos k tens na promy :D

    Quanto a bilha, eu comprei uma recarregavel, 40€+/-, leva até 4Kg e o Gás custa cerca de 9€/Kg sensivelmente, já não me lembro bem
     
    Última edição: 10 de Setembro de 2005
  10. MadDog

    MadDog Mega BOINC

    Ok, tanks.

    Tenho uma casa de Friu aqui ao Pé da zona onde moro, tenho que dar lá um salto.
    Quanto á bomba de vacuo, acho que vou mesmo comprar uma, nao este mes... mas vou
    comprar uma. Pelo que tenho visto ,utilizar um compressor para fazer vacuo é estar a matar o mesmo e o vacuo nunca fica perfeito, e assim em vez de andar sempre no desenrrasca de compressores compro logo uma cena á maneira.

    Quando for calibrar isto tem que ser com alguem que saiba com se faz, nao me vou por a inventar. Depois disso fico a saber como é e ja o posso fazer em casa.

    Daki bocado ja vou comprar o gas.

    hug'z
     
  11. spastikman

    spastikman Banido

    Problema ou não , ela está nas mãos do Dr Ricky neste momento. A ver vamos sobre o que ele diz dela.
     
  12. [_Silence_]

    [_Silence_] OC Legend

    MadDog eu apenas calibro, ela já tendo gás n precisa de vácuo, ou pelo menos n é essencial.
     
  13. MadDog

    MadDog Mega BOINC

    :D , nao é preciso bomba ??

    keres dizer que so faz falta a bilha, manometros e os tubos ?

    Se for só isso entao é 5***** , escuso de andar a chatear , umas explicaçoes por msn devem bastar.
     
  14. sl4ck

    sl4ck Power Member

    sim, claro se não vais "vazar" o circuito não vais precisar de bomba de vacuo
     
  15. MJRL

    MJRL To fold or to FOLD?

    Eu aqui na vapo tá a arrancar aos 0º é praí 40s depois daí para baixo é um instante no maximo em 1,30 m tá a -45 agora, porque se for de inverno ou tiver as fans no maximo marca -53 no lcd da leitura do evap. Se for para arrancar com temps positivas ainda é mais rápido, só que este cpu é pior que os prescott convêm dar-lhe frio.
     

Partilhar esta Página