1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Quarkxpress7.0

Discussão em 'Windows Desktop e Surface' iniciada por zucko, 3 de Outubro de 2007. (Respostas: 14; Visualizações: 1038)

  1. comprei hoje um g2s e tentei instalar o qxp7.0 mas nao consigo porque diz que so da no win xp ou no 2003.. alguem me pode ajudar??
     
  2. lightMC

    lightMC Power Member

    exprimenta correr em modo de compatibilidade ou melhor, tenta procurar por uma versão actualizada.
     
  3. o 7.0 é a versao actualizada, que vida esta lol este vista é muito mau neste aspecto..
     
  4. MoDu

    MoDu Power Member

  5. Malamene

    Malamene Power Member

    O Quark funciona 5* no Windows Vista.

    Tenho-o instalado e a funcionar perfeitamente.
     
  6. qual deles tens?? eu tentei instalar o 7 e nao deixa, diz que nao é compativel..
    da me entao uma ajuda eheh pois preciso mesmo de ter o qxp aqui
     
  7. Malamene

    Malamene Power Member

    Tenho o 7.3.

    Funciona na perfeição.

    Mas também já tive o 7.0 e funcionou na perfeição. Por acaso é um dos programas que mantenho sempre actualizado pois faço muitos trabalhos de paginação e o Quark, para mim, é o melhor programa desse tipo. Já o uso há mais de 10 anos. Desde a versão 3.
     
  8. Malamene

    Malamene Power Member

    Estes são os requesitos para a última versão, que são os mesmos da versão 7.0:

    Windows®

    Software:
    • Windows 2000, Windows XP, Windows 2003 Standard Edition, Windows 2003 Enterprise Edition, or Windows Vista
    • Web browser: Microsoft Internet Explorer 5.5 or 6.0 or Netscape Navigator 7.1 with JavaScript, Java, 128-bit encryption, and Secure Sockets Layer (SSL) enabled
    Hardware:
    • 512MB RAM recommended (128MB minimum)
    • 500MB hard disk space recommended (250MB minimum)
    • TCP/IP network
     
  9. pois eu tenho o 7.0 mas quando vai instalar diz que so com xp ou 2003, ja tentei sacar o 2003 do site mas tambem nao estou a conseguir, estou a tirar desenho grafico e queria ter em casa pa ir entendo melhor o programa, mas ta dificil..
     
  10. nao era sacar o 2003 mas sim o 7.3, compra um homem um pc pa depois nao dar o programa lol isto so cmg.. mas nao vou desistir eheh malamene obrigado pela ajuda e saudaçoes benfiquistas
     
  11. fui agora ao cd ler o readme com os requisitos minimos e pois la esta 2003 e xp, deve ser esta versao do 7.0 que ainda nao dava po vista.. esta dificil a minha vida
     
  12. lightMC

    lightMC Power Member

    Executaste isso como administrador? botao direito do rato no install e "Executar como administrador".

    Se nao deu, nas propriedades mete compatibilidade para XP e executa.
     
  13. lightmc ja fiz essas duas opçoes e nao da na mesma, se calhar é pk o programa nao é o original ou assim..
     
  14. Malamene

    Malamene Power Member

    Zucko, tens uma PM. ;)
     
  15. Freeza

    Freeza Power Member

    Indesign ftw! mas agora a serio, é estranho.. devia de funcionar. Já experimentaste actualizar?
     

Partilhar esta Página