1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Que problema estranho, XP sem acesso à net/router

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Napalm_Death, 27 de Outubro de 2005. (Respostas: 1; Visualizações: 741)

  1. Napalm_Death

    Napalm_Death Power Member

    Boas...

    Nem sei como explicar isto, vamos por partes.

    o meu sistema é uma mobo a7n8x-e dlx que tem 2 placas de rede ( marvel e nvidia)
    tenho um router conceptronic modded to d-link.
    tudo a funcionar bem até agora...
    A minha instalaçao do XP tem + de um ano e tudo ok dentro dos possíveis...
    para uma questao de diagnosticos instalei ha semanas um 2º XP noutra partição, ou seja, um xp limpinho.

    problemas:
    ontem depois de um restart, e após o ecra de startup do xp, aparece-me um bsod: INVALID_WORK_QUEUE_ITEM
    mas entretanto, depois de mais uns restarts lá entrou no windows sem eu ter feito nada...
    depois não conseguia aceder à net, nem ao router, nem a outros pcs na rede... pensei k tinha ido a config do router ao ar, ou pior, que ele estivesse mesmo inacessivel.
    cheguei a fazer reset da config e etc, sem conseguir aceder...

    fui para o outro XP, limpinho, e conseguia aceder na boa.
    lá configurei de novo o router tudo ok. e lembrei-me tb de deixar dhcp activo.

    voltei para o XP velho e continuava a não dar. tanto na rede da nvidia como da marvel. tanto em dhcp como em static...
    com dhcp aparecia o ip começado por 164.162.x.x ou lá como é, k n dá pra fazer nada...
    com o ip static consigo fazer ping a mim mesmo e ao router!
    nao consigo fazer ping a outro pc na rede.

    desinstalei e instalei drivers
    desinstalei o cfos k poderia implicar de alguma forma.
    não uso firewall nenhuma no xp.
    antivirus uso o nod32 sempre actualizado.
    fiz um scan ao sistema online no site da trendmicro, e detectou-me 10 virus... nuns ficheiros do java... estranho, o nod n detectou.

    posto isto, e agradecendo aos que se deram ao trabalho de ler, que mais posso fazer?
    Formatar é que não :005:

    obrigado.



    PS: no event viewer do xp velho vi la isto:
    e outro
     
  2. Napalm_Death

    Napalm_Death Power Member

Partilhar esta Página