1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Que se passa com o google?!!!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por sforma, 27 de Janeiro de 2007. (Respostas: 6; Visualizações: 790)

  1. sforma

    sforma Power Member

    Viva,

    De ha uns dias para ca, qd ligo o mozilla sai me o google em arabe da direita pra esquerda, nao me deixa entrar em quase paginas nenhumas ( aparece uma pagina em arabe terminação .sa a dizer que foi block a ligação) e as que deixa e com uma lentidao tremenda.

    Qd nao e da ONI e dos arabes!!!

    sforma
     
  2. sforma

    sforma Power Member

    afinal nao e de ser mozilla, com opera faz igual.


    Sera a ONI que anda maluka!
     
  3. Figuinhas

    Figuinhas Power Member

    Só acontece quando tentas aceder ao Google?

    Probs no redirecionamento nos servers Google. De qualquer forma, deveria acontecer com todos os que acedem ao server, logo, o prob deve ser noutro sitio.
     
  4. legion

    legion Power Member

    Não terás spyware ou adware no teu pc?

    Corre o Spybot ou Ad-Aware e vê se tens alguma coisa, se tiveres elimina isso tudo...:)
     
  5. xupetas

    xupetas Banido

    Experimenta meter como url de inicio google.pt ao invés de google.com

    Cheira-me que o google está a interpretar mal o teu ip colocando ele num pais árabe... it has happend before...
     
  6. Pure_Water

    Pure_Water Power Member

    nao tens nenhuma proxy arabe activa?
     
  7. sforma

    sforma Power Member

    ja ta resolvido, houve praqui algum spyware ou virus que qd foi limpo lixou a ligação toda.

    Em vez do mozilla e explorer fazerem direct connection estavam a ligar a um IP marado que ia dar a esse site da arabia.


    A todos que poraqui passaram e deixaram ajuda, um Obrigado

    sforma
     

Partilhar esta Página