Comparação Que sistemas Mesh Wifi estão a usar? [Abril-2020]

josp

Power Member
@Jocker_Boy eu apostava no setup 2. Como o @rjSampaio disse convém teres em modo AP para os aparelhos estarem todos na mesma rede e comunicarem entre si.

Qualquer que seja o setup escolhido vais sempre desligar o Wi-Fi da meo 🙂
 

Jocker_Boy

Power Member
@Jocker_Boy eu apostava no setup 2. Como o @rjSampaio disse convém teres em modo AP para os aparelhos estarem todos na mesma rede e comunicarem entre si.

Qualquer que seja o setup escolhido vais sempre desligar o Wi-Fi da meo 🙂
Obrigado pela ajuda.
Vou escolher o setup 2.
Última questão de quem não percebe.

1- no router na MEO basta desligar o Wi-Fi. Ou é preciso mais alguma definição? Tenho que colocar em bridge Mode?
2- no Deco 1, configuro como router ou AP?
3- no Deco 2, configuro como AP.
 
Última edição:

Jocker_Boy

Power Member
Eu não disse que convém ser em AP, tanto que o único que fica de fora seria a box, mas seria necessário um switch maior, ou vários.

Hoje instalei os 2 Decos.
Desliguei o wireless do MEO e liguei o Deco principal a uma das portas do Router da MEO e configurei uma nova rede.
Depois adicionei o 2º DECO e penso que ficou como AP (não vi nenhuma opção para escolher AP, nem nenhum outro modo).

Mas o 2º Deco apresenta a fonte do sinal vinda do 1º DECO com símbolo do WIFI e 2,4GHz/5GHz mesmo estando ligado a uma das saídas do switch que recebe o sinal vindo do router da MEO.

Só consegui que a fonte do sinal desaparecesse o símbolo do wifi quando ligo o 2º Deco directamente ao 1º Deco.

Tentei ainda ligar o 1º Deco ao switch para partilhar a rede para os 3 quartos, mas foi sem sucesso, deixei de ter internet em qualquer saídas do switch.

Neste momento tenho 500MB junto ao 1º DECO e uns 150MB no 2º Piso graças ao 2º DECO. (antigamente mal tinha sinal)
Mas pretendia que o 2º DECO recebesse o sinal por cabo e não por wireless.

O que estou a fazer mal?
Poderá ser do switch?

Obrigado,
 

josp

Power Member
@Jocker_Boy quando configuras como AP e router estás a configurar o funcionamento geral de todos os deco e não apenas de um ou outro.
Faz o seguinte:
-faz esquecer a rede
-liga apenas o deco principal. Vais às definições avançadas e pões em modo AP
- liga o 2º deco apenas à tomada e adiciona-o à rede do outro deco. Só depois de ele estar na rede é que ligas o cabo de rede

Isto tudo com o setup 2
 

Jocker_Boy

Power Member
Tens o Deco principal como router ou ap?
Tenho como router.
@Jocker_Boy quando configuras como AP e router estás a configurar o funcionamento geral de todos os deco e não apenas de um ou outro.
Faz o seguinte:
-faz esquecer a rede
-liga apenas o deco principal. Vais às definições avançadas e pões em modo AP
- liga o 2º deco apenas à tomada e adiciona-o à rede do outro deco. Só depois de ele estar na rede é que ligas o cabo de rede

Isto tudo com o setup 2
Ok. Pensava que devia definir o principal como router e o outro como apanhava o sinal ficava como AP.
Vou tentar essa definição amanhã, sendo hoje cá em casa a mulher dá cabo de mim.

uma dúvida de quem não percebe. Se vou configurar como AP e desactivei o wireless da MEO... o AP não serve para expandir a rede existente? Ou ao configurar como AP ele permite configurar uma nova rede?

obrigado pela paciência.
 
Última edição:

josp

Power Member
@Jocker_Boy os Deco vão sempre emitir uma rede nova, nunca vão expandir a rede do router atual.
Pondo em AP a diferença principal é que deixam de atribuir IPs e continua a ser o router a atribuir IPs. Assim todos os equipamentos, quer estejam ligados aos Deco, quer ao router, ficam na mesma rede e conseguem "ver-se".

Depois amanhã dá novidades, não arranjes problemas aí em casa 😅
 

rjSampaio

Power Member
Tenho como router.
se tens como router, como disse atras todos os outros aparelhos têm de estar ligados a esse e nao ao router da meo (exepto a box)

mas ve-la se te decides como queres isso, se router se AP, porque tanto dizes que tens/fazes de uma forma, com disses que mudas para outra, fica dificil ajudar.
 

Jocker_Boy

Power Member
@Jocker_Boy os Deco vão sempre emitir uma rede nova, nunca vão expandir a rede do router atual.
Pondo em AP a diferença principal é que deixam de atribuir IPs e continua a ser o router a atribuir IPs. Assim todos os equipamentos, quer estejam ligados aos Deco, quer ao router, ficam na mesma rede e conseguem "ver-se".

Depois amanhã dá novidades, não arranjes problemas aí em casa 😅
Muito obrigado pela ajuda.
Hoje fiz o que disseste e voila 300 a 500 MB de velocidade pela casa toda, conforme as divisões.
Tenho os 500MB contratados. Está perfeito.
Ainda me assustei porque liguei o Deco 2 por cabo e mesmo encostado só tinha uns 100MB de velocidade. Troquei o cabo e ficou nos 500MB. E era um cabo cat6 de origem.
Obrigado mais uma vez.
 

Jocker_Boy

Power Member
se tens como router, como disse atras todos os outros aparelhos têm de estar ligados a esse e nao ao router da meo (exepto a box)

mas ve-la se te decides como queres isso, se router se AP, porque tanto dizes que tens/fazes de uma forma, com disses que mudas para outra, fica dificil ajudar.
Obrigado pela ajuda. As minhas indecisões surgiram porque não percebo do assunto.
 

Rui Marto

Power Member
Estou a pensar comprar um XT8, em promo na Worten. Algum feedback? Sei que é caro, mas tenho muitos dispositivos WiFi em casa e também discos/shares em rede onde quero ter alguma velocidade. Estava indeciso entre este ou Orbi ou um RT-AX58 agora e mais tarde adicionar outro.

Algum cuidado em particular ao ligar um conjunto Asus XT8 como router e meter o router Meo em modo bridge? Vejo muita questão por causa da box, a minha é wifi. De resto acho que não preciso ter nada ligado ao router da Meo.
 

venenoso

Power Member
Pessoal tou a instalar os deco m4 cá em casa, junto ao router tenho os 500mbs ou perto contratado, mas no quarto mesmo com cabo ligado ao deco não consigo ter mais de 90mbs sabem o que se pode tar a passar, já desliguei o wifi da meo e coloquei os decos em Ap e continua igual.
 

venenoso

Power Member
Sim a minha ligação contratada é de 500 não tou a entender o porquê, tou muito dececionado com os decos, comprei 3 para uma casa de 180 m2 e não consigo ter mais de 50 a 60 no quarto. O meu pc só vai até 100mbs…
 

nipnip

Power Member
Sim a minha ligação contratada é de 500 não tou a entender o porquê, tou muito dececionado com os decos, comprei 3 para uma casa de 180 m2 e não consigo ter mais de 50 a 60 no quarto. O meu pc só vai até 100mbs…

As várias unidades estão ligadas entre si por wireless ou por cabo?
 

Rui Marto

Power Member
Sim a minha ligação contratada é de 500 não tou a entender o porquê, tou muito dececionado com os decos, comprei 3 para uma casa de 180 m2 e não consigo ter mais de 50 a 60 no quarto. O meu pc só vai até 100mbs…
Mas ligaste o PC no mesmo cabo onde tens o Deco ligado ou estás a dizer isso com base em ligação directa ao teu router?
 

venenoso

Power Member
Mas ligaste o PC no mesmo cabo onde tens o Deco ligado ou estás a dizer isso com base em ligação directa ao teu router?

Liguei o cabo do deco a uma porta Ethernet que tenho no quarto e não ultrapassa os 90 e picos. O Deco principal está na sala um no quarto a seguir que é a casa de banho que desce logo a velocidade para os 300 depois salto um quarto e coloquei o outro no quarto principal com velocidades máximas de 40 50 MB’s. Já alterei os decos para várias posições e foi o melhor setup que consegui, cá nos Açores as casas são quase todas de
Blocos de betão só se for essa a razão, o que me admira é apenas um repetidor ligado no corredor consegue igualar as velocidades do deco. Pelo que vejo a única solução é utilizar a porta Ethernet que tenho no quarto, o que é estranho é não conseguir mais de 100mbs ligada á mesma.
 
Topo