Comparação Que sistemas Mesh Wifi estão a usar?

Ghostryder

I fold therefore I AM
Aqui vai o meu feedback sobre o Deco M5 3-pack.

Para contextualizar, tenho uma casa com 2 pisos, onde coloquei 2 satélites no res-do-chão e 1 satálite no piso 1. No res-do-chão, os satélites estão em dois extermos da casa, um no escritório e outro no lado oposto. No piso 1 o satélite está no hall (zona central do piso - escadaria a meio). Tenho net Vodafone fibra de 500 Mbps (download). Desativei a rede wifi do router da vodafone e as velocidades foram medidas com telemóvel que suporta rede 5GHz.

Primeiras impressões: instalação super fácil, design elegante.

Resultados:
  • sinal forte em toda a casa
  • velocidades no res-do-chão rondam os 150 a 200 Mbps (download)
  • velocidades no piso 1 rondam os 100 Mbps (download)
Veredicto:
É excelente ter sinal forte e estável em toda a casa. Estou um pouco desiludido com as velocidades. No res-do-chao, a 2/3 metros do satélite, tenho 170 Mbps o que é muito dececionante. Penso que para alcançar velocidades próximas de 500 teria de ir para equipamentos como o Orbi RBK53. Uma nota importante: acho que o design dos equipamentos não ajuda nada a propagação do sinal. É muito achatado e quando está colocado numa secretária, os objetos vizinhos mais altos do que o equipamento bloqueiam o sinal. Para equipamentos deste valor não está mau, mas esperava um pouco melhor (ultrapassar os 200 Mbps em qualquer zona). As paredes são uma dor de cabeça para o wireless!
 

josp

Power Member
@Ghostryder já experimentaste pôr um dos satélites do rés-do-chão no meio da casa?
Esses velocidades de 170 Mbps são obtidas ligado ao deco principal ou aos secundários?

Eu com o M4 (o formato pode fazer diferença), chego aos 500 Mbps junto ao Deco e aos 400 Mbps através de uma parede.
 
Última edição:

Metro

Benevolent Dictator For Life
Staff
@Ghostryder
Não pode ser. O Deco M5 3-pack tem nas especificações:
uplink Gigabit
400 Mbps na banda 2.4 GHz
867 Mbps na banda 5 GHz

Junto ao router, depois vê-se a questão dos satélites mas junto ao router para que não haja dúvidas que estás ao alcance da banda 5 GHz tens que ter os 500 Mbps da tua ligação. Eu gosto dos Orbi mas as especificações do que compraste dá para isso.
Tens a certeza que a limitação não está no telemóvel? Podes experimentar com outros equipamentos?

Mesmo que a banda 5 GHz não chegue, ficando a 2.4 GHz devias ter quase 400 Mbps já que estar a atingir o máximo da especificação não deve acontecer.
 

Ghostryder

I fold therefore I AM
Por cabo alcanço 514 Mbps... Mas por wifi é terrível. Com outro telemóvel cheguei aos 220 /230 Mbps. Mesmo assim... Será que há avaria no equipamento?

Testei com Macbook Pro (tem wifi norma ac) e dá 200 e tal. Durante os testes chega aos 300 mas oscila muito.
 

Metro

Benevolent Dictator For Life
Staff
Vê as especificações dos smartphones. Se tiveres um portátil tens que ver a placa também.
E fica aqui o aviso à navegação e nomeadamente também à questão dos routers WiFi 6 é preciso ler as entrelinhas. Porque com internet até 100 ou 200 Mbps não davas conta de nada. Mas agora dás. O que me parece é que isso seja limitação do smartphone. É difícil que seja do equipamento mas vê nos settings. Isso por defeito deve vir em auto para as duas bandas e devia, perto do router apanhar a de 5GHz.

Fiquei também a pensar no posicionamento dos satélites e não sendo esse o problema não sei se faz sentido o do andar inferior estar mesmo na extremidade. Não deves querer um sinal muito forte no vizinho por isso a 2/3 da extremidade ou assim deve ficar perfeito. Mas claramente aqui não é esse o problema.
 

Ghostryder

I fold therefore I AM
O macbook pro é o retina early-2015 e tem wifi ac, bem como o telemóvel Huawei P30 Lite.

Testei desligar a rede 2.4 GHz para garantir que me ligo pela de 5 GHz e confirmam-se os resultados semelhantes.
A razão desta disposição dos routers no piso de baixo é porque um está no escritório (divisão do lado direito) e outro no outro lado do piso para ter net nas traseiras.
 

erdnagama

Power Member
O macbook pro é o retina early-2015 e tem wifi ac, bem como o telemóvel Huawei P30 Lite.

Testei desligar a rede 2.4 GHz para garantir que me ligo pela de 5 GHz e confirmam-se os resultados semelhantes.
A razão desta disposição dos routers no piso de baixo é porque um está no escritório (divisão do lado direito) e outro no outro lado do piso para ter net nas traseiras.

Tens a certeza que o cabo de rede que liga o router ao Deco é Cat 6 ou superior?
É algo óbvio, mas às vezes...
 

Metro

Benevolent Dictator For Life
Staff
O macbook pro é o retina early-2015 e tem wifi ac, bem como o telemóvel Huawei P30 Lite.

Testei desligar a rede 2.4 GHz para garantir que me ligo pela de 5 GHz e confirmam-se os resultados semelhantes.
A razão desta disposição dos routers no piso de baixo é porque um está no escritório (divisão do lado direito) e outro no outro lado do piso para ter net nas traseiras.

Assim já começa a ser estranho. Porque esse kit nas especificações na banda 5GHz não há nenhuma razão para não passar desses valores. Por momentos pensei que poderias estar a usar um smartphone mais antigo mas com portátil também e fica na mesma não estou a ver. A tua ideia de só ter os 5GHz ligado para testar também ajudou a perceber que realmente não era problema de ele estar a usar a banda 2.4 GHz. É que ai ele está limitado mas mesmo assim devia ser superior junto ao router.

Não tenho mais ideias :(
 

Ghostryder

I fold therefore I AM
Vi relatos no forum oficial da TP-link de problemas idênticos. Com net 300 Mbps (noutros países) só tinham 70 Mbps junto ao router. Vou ter de despistar o problema. Vou tentar desligar os satélites e testar só com o main a funcionar entre outras coisas...

Alguém com Deco M5 e net de 500 Mbps tem feedback?
 
Boa noite

@Metro o equipamento da ASUS deu problema.
Depois de varias configurações nunca ficou a funcionar bem, com ajuda de asistencia técnica da asus, e nada, eles disseram para devolver porque podiam estar defectuosos.
 

skribble

Power Member
Vi relatos no forum oficial da TP-link de problemas idênticos. Com net 300 Mbps (noutros países) só tinham 70 Mbps junto ao router. Vou ter de despistar o problema. Vou tentar desligar os satélites e testar só com o main a funcionar entre outras coisas...

Alguém com Deco M5 e net de 500 Mbps tem feedback?

Eu tenho!
Perto do router consigo os 500, e AppleTV que está na mesma divisão faz os 300 a 350.
 

Metro

Benevolent Dictator For Life
Staff
@pjbsas100
Obrigado pela partilha. É uma surpresa isso.
Sobre WiFi6 não olhes apenas para isso e vê o que faz em cada banda. Anda ai um router Wifi6 baratíssimo que é um desastre. Não é um sistema Mesh mas já deu para perceber que se vai andar a vender gato por lebre.

@Ghostryder com o feedback do @skribble dá para perceber que tens um problema específico com o teu equipamento. De facto, nas especificações ele tem as especificações para dar os 500 Mbps.
 
Última edição:
Topo