1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. silversk8ter

    silversk8ter I folded Myself

    Viva!
    Há uma ou duas semanas para cá tenho-me entretido a ver a minha GF GTX275 a mastigar wu's á parva e a ver os meus ppd's a subirem brutalmente...isto comparando com o anterior P4 2.8..um mimo. Nada que um upgrade para um i7 não resolva.

    Entretanto, nunca tendo explorado nada sem ser o cliente consola, nem sequer o cliente que entretanto experimentei - gpu, vi-me com uma questão:

    - com que cliente(s) posso tirar melhor partido desta máquina?

    Actualmente corro um cliente gpu + uma consola (só pela tradição)

    Sugestão:

    Não seria porreiro ter uma espécie de "Guia de Optimização" relativamente á máquina que se pretende utilizar para o folding? Género: num Dual Core usar "X" clientes consola ou 1 cliente "Y"... se é que me faço entender.

    Cheer's & :kfold:

    Ps: dei uma vista pelo fórum e não encontrei nada que me esclarecesse...
     
    Última edição: 18 de Junho de 2009
  2. GTAS

    GTAS 1st Folding then Sex

    Para o processador usa o cliente SMP, vê aqui.
     
  3. Blasar

    Blasar Colaborador
    Staff Member

    Boas!!

    Apesar de compreender a boa intenção, o que sugeres não é tão simples como parece.
    Apesar da base dos sistemas ao nível do hardware poderem ser muito semelhantes, há soluções que nuns sistemas funcionam perfeitamente, e noutros não funcionam de todo.

    Dou-te como exemplo o que se passou comigo.
    Como se pode ver no My System, possuo um Q6600 e uma HD4870, e utilizo o WinXP Professional. À primeira vista, teoricamente, o ideal seria 1 cliente SMP para a CPU e 1 cliente para a GPU. Tudo muito bem, mas pura e simplesmente o cliente SMP da CPU não funciona como o esperado, bloqueando e perdendo WU´s, entre outros problemas, como se não houvesse amanhã. Como tal optei por ter três clientes (consola) normais para a CPU e 1 cliente para a GPU, que apesar de ser uma solução de recurso é a única, para já, que tem demonstrado resultados aceitáveis.

    Como se isto não bastasse, de há uns meses para cá, o cliente da GPU também começou a dar problemas, sem eu perceber muito bem o porquê (formatei com duas versões do XP diferentes e testei uma carrada de drivers da GPU, mas o problema manteve-se), que só consegui resolver instalando o Win7 RC (?!). Até agora está tudo a correr normalmente, e as minhas médias já estão a subir em conformidade, e até estou a pensar voltar a dar uma nova oportunidade ao cliente SMP para a CPU, mas não é para já.

    Como vês, no meu caso (pode ser por aselhice minha) a solução mais lógica não é funcional, e isto só com os Windows "ao barulho", porque se misturares outros SO´s, as coisas ainda se complicam mais.

    Com tudo isto quero dizer que, muitas das vezes, temos de ser nós a testar/descobrir a solução que mais nos favorece, embora nunca sejam de descurar as sugestões das pessoas mais traquejadas, obviamente.

    Peço desculpa pelo alongado da conversa, mas a minha capacidade de síntese já foi de férias há muito.


    Cumprimentos.
     
    Última edição: 18 de Junho de 2009
  4. silversk8ter

    silversk8ter I folded Myself

    Viva!
    Conversa alongada mas esclarecedora, sem dúvida...obrigado.
    Realmente, vendo bem, a coisa n é fácil de definir.
    Vou fazer uns testes então a ver o q vai dar :p

    Cheer's & :kfold:
     
  5. silversk8ter

    silversk8ter I folded Myself

    Viva!
    Ao tentar instalar o cliente SMP para windows (vista 64 - FAH6.23beta-win32-SMP-mpich.exe) deparo-me com o seguinte:

    OpenSCManager failed:
    Acesso negado. (error 5)
    Unable to remove the previous installation, install failed.


    Alguém me pode dar uma ajuda quanto a isto?
    Já criei utilizador com password e segui o tuturial aqui do forúm..e nada.
    O vista ainda me é 1 pouco estranho..
     
  6. silversk8ter

    silversk8ter I folded Myself

    Viva!
    Já contornei o problema..
    Para quem tiver com este "problema" fica aqui uma possível resolução:

    "This message indicates either that you did not gain admin rights or that the User Access Rights are causing a problem. Go to Control Panel + User Accounts + Turn UAC on or off and turn them off. Does that help? (You should be able to turn them back on when you're done if you want to.)"

    Cherr's!
     

Partilhar esta Página