1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

R8500&xp1900+

Discussão em 'Overclock & Benchmark' iniciada por Murcielago_V12, 1 de Maio de 2002. (Respostas: 4; Visualizações: 1173)

  1. Murcielago_V12

    Murcielago_V12 Power Member

    tass
    comprei uma 8500 da hercules by ATI com cooler mto fix(crystal ORB)
    so tenho uma duvida:
    kom tdo em default faço 7934, actualizo os drivers, faço 8561, se puser o processador a 140.- grafica em default- ja chego aos 9199, proc em default e grafica a 275/280, faço 9237, com o proc em 140 e a grafica a 275/280 faço 9678(este nao consegui polo online, ainda nao percebi porkê! e a minha pergunta´(sao duas): kual a velocidade original das 8500? 2ª o meu cooler é um XP duplo(bahh) e tou sempre nos 50,51ºc e se tentar puxar o proc a mais de 142 , o me bloqueia(o meu modem teima em nao kerer ligar no XP); e 98 nao instala, alguem me podia exlipcar isto melhor???
     
  2. The Zombie

    The Zombie Power Member

    XXIII que confusão. Pessoal ajudem lá.
     
  3. Marsupillami

    Marsupillami Power Member

    Pá, tens de por virgulas, pontos finais, etc, mas para te responder à 1ª pergunta, as Radeons da Hercules têm defaults nos 250/250 (Radeon 8500 LE). Qto à segunda pergunta....deve ser tua Ram q n aguenta a velocidade! Ou tás a chegar ao limite do processador!
     
  4. d_only_1

    d_only_1 Power Member

    não é o processador q pões a 140, presumo q te refiras ao Front Side Bus (FSB). Quanto ao cooler usado fiquei mesmo sem perceber ao q te referias.
    normalmete os modems não gostam de FSB's altos, deve ser por isso q nao instala. qt ao win98 não instalar tens q ser mais especifico quanto ao q acontece, e em q condições acontece. (normalmente para instalar um S.O. tira-se o overclock, só para prevenir problemas).
    outra coisa, li q as placas da hercules vinham com as memórias a 238 em vez dos esperados 250 das R8500LE (LE=Low End).
    Aqui fica o excerto:

    Tirado de: http://www.tech-report.com/reviews/2002q1/prophet-8500le/index.x?pg=3


    não sei se entretanto já resolveram o problema.

    espero ter ajudado

    p.s. já agora, as velocidades das R8500 "Built by ATi" são 275/275. no teu caso como a placa é da Hercules diz-se "powered by ATi"
     
  5. Murcielago_V12

    Murcielago_V12 Power Member

    ok

    a minha versao da radeon by hercules , é uma versao especial, denominada hardcore gamer edition,(LE= neste caso indika limited edition), vem com uma Crystal ORb, e com os clocks a 250/250.
    em relaçao ao processador, é so no ME k blokeia, no XP nao acontece, pois porke peguei num diamond com 4 anos, e funcionou, pork com os creative nunca mais. em relaçao ao cooler do processador, informei-me melhor, e o cooler a partir de 50º na reage mto bem , pork so devia andar nas 5500rpm e ta sempre nas 6000rpm, ja encomendei uma 7Cu+ pa resolver a kestao, é k o cooler é duplo e uma das ventoinhas ta virada para a fonte e o calor k sai torna a entrar.
    obg pela ajuda ppl!!!!
     

Partilhar esta Página