1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Race 07 problemas estranhos ou talvez não

Discussão em 'Jogos - Discussão Geral' iniciada por PoolMania, 1 de Outubro de 2007. (Respostas: 4; Visualizações: 996)

  1. PoolMania

    PoolMania Banido

    Alguém tem os mesmos problemas que eu no novo Race 07:
    Durante a corrida a visão do piloto está demasiado para a esquerda: vejo a porta toda mais a janela e o espelho lateral mas só tenho uma pequena visão do para-brisas e nem vejo o espelho retrovisor!!!!!
    O meu volante da Logitech um formula tem force mas o problema é que apesar de estar activa no jogo praticamente nada se sente!!!! no anterior race nem tinha esses problemas.
    De resto corre com tudo no máximo sem problemas gráficos....
     
  2. allskin

    allskin Colaborador
    Staff Member

    Dá para ajustar o banco do condutor, vê lá isso ;)
     
  3. Panzer360

    Panzer360 Power Member

    Vai às definições do jogo onde defines as teclas e volta a redefinir a tecla para olhar left/back/right.
    Cá para mim isso é alguma tecla mal definida e dentro do cockpit parece que estás sempre a olhar para a esquerda. :)
     
  4. astrito

    astrito Power Member

    Estou exactamente com o mesmo problema :'(
     
  5. PoolMania

    PoolMania Banido

    :001:
    Já resolvi o problema:
    Nas configurações dos controlos aparecia o nome do meu volante e pedais mas depois na lista nada aparecia com o mesmo nome, então eu escolhi outro modelo da Logitech e depois escolhi uma profile para os controlos, criando uma nova, na qual se mantinham as configurações para o tal modelo da Logitech que não o meu, depois atribui controlos de direcção nada mais.

    O resultado foram os problemas por mim reportados no tópico inicial, hoje ao correr de novo o jogo fui logo para uma corrida e ai a visão do piloto já estava correcta!!!! Ao tentar acelerar os comandos dos pedais e voltante não obedeceram, então eu fui ver os controlos e ai reparei que estavam no teclado.....Criei uma nova profile sem mexer em nada e atribui controlos para o volante e pedais.
    Depois activei as forças e fui jogar e desta vez já estava tudo ok!!!!
     

Partilhar esta Página