1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

radeon 9700 pro marada????

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por fforward, 9 de Março de 2003. (Respostas: 10; Visualizações: 662)

  1. fforward

    fforward Power Member

    bem pessoal a duvida é a seguinte:
    montei a minha 9700pro numa Asus p4pe, logo quando fui a instalar os driver deu erro mas lá os instalei.
    pus-me a jogar gta3 com resolução 1024*768 a 32 bits

    cumecei a jogar e qual não foi o meu espanto, o ecran ficou cheio de imagens manhosas, bugs a torto a direito, não dava para jogar, depois esperimentei o delta force land warrior e tava na boa!
    digam-me então se é da grafica ou do jogo!
    PS. nun fundo do ambiente de trabalho tb me chegou a aparecer umas riscas azuis na vertical!

    agradecia respostas
    :sad: :sad: :sad: :sad: :sad: :sad: :sad:
     
  2. P4rthen0n

    P4rthen0n Power Member

    Pode ser do jogo, mas se te aparecem essas riscas no ambiente de trabalho... pode ser fonte fraca ou mesmo da placa...
     
  3. fforward

    fforward Power Member

    a minha fonte axo k é de 340W, veio com a caixa da chieftec!
    o que tenho ligado a fonte é a MB, um leitor de DVD, um gravador, um disco e a grafica!
    não aguenta?
     
  4. P4rthen0n

    P4rthen0n Power Member

    Duvido é k não aguente:D, mas para teres a certeza experimenta ter só disco e motherboard para além da gráfica ligada.
    Outra hipótese era tentar a placa noutra board.
     
  5. SimpleFriend

    SimpleFriend Power Member

    Exactamente, dp de fazeres estas experiências tiras uma conclusão, experimenta tb mudares de drivers mas normalmente essas riscas azuis devem-se á própria placa gráfica, n levou oc a mais??
    :003: :003:
     
  6. fforward

    fforward Power Member

    incrivel a conclusão a que cheguei, passo a explicar:
    quando a torre do computador estava deitadanão havia problemas quanto as riscas ao alto no ambiente de trabalho, relativamente ao jogo é de utilizar o winXP, se puser a torre em pé passado algum tempo é que começa a aparecer riscas, isto pk?, pk o cabo que a vai alimentar faz uma ligeira força para baixo com a vibração do cooler da grafica ela "dobra" um pouco para baixo, esta pequena dobra é que faz as tais riscas!

    isto será normal ou é melhor contactar o vendedor e trocar a placa??
     
  7. SimpleFriend

    SimpleFriend Power Member

    Nunca vi nada assim, mas em informática acontece td e mais alguma coisa!!
    Acho q n é normal, mas a caixa foi concebida para estar deitada ou ao alto?
    :003: :003:
     
  8. fforward

    fforward Power Member

    ao alto!
    é uma chieftec DA-01 BD
     
  9. Xcentric

    Xcentric Power Member

    mas pela analise do fforward o prob nao é como estao as coisas (deitadas em pe tanto faz) mas sim do tal cabo de alimentção ke tem a tal dobra kuando se poe a caixa em pe... penso eu
     
  10. kazuza

    kazuza Power Member

    Isso é problema da board, cujas molas de contacto do slot AGP não exercem pressão suficiente contra o circuito impresso da GPU.
    Se em garantia, RMA com a gaja, se não , com uma pinça (e o sistema desligado, claro!) tentar forçá-las SÓ um pouco para fora...
     
  11. SimpleFriend

    SimpleFriend Power Member

    Tb acho q em pé ou ao alto é indiferente mas como akilo só acontecia qd ele tinha a caixa ao alto, podia ser q fosse alguma pressão q tivesse a existir devido á caixa tar em pé, ou alguma coisa do género.

    Faz o q o Kazuza disse, pode ser q resulte!!
    :003: :003:
     

Partilhar esta Página