1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

radeon HD2600 Pro

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por sectorzadas, 25 de Março de 2008. (Respostas: 2; Visualizações: 670)

  1. oi, so novo neste forum mas tenho um amigo que me aconselhou a vir ca para tentarem descobrir o meu problema.
    É o seguinte, comprei ontem uma Radeon HD2600 PRO 512mb PCI-E, e quando vou pa instalar as drivers aparece este aviso:


    O software que está a instalar para este hardware:
    ATI RADEON HD 2600 PRO

    não passou o teste do Widnows Logo para verificar a sua compatibilidade com o windows xp.

    A continuação da instalação deste software pode danificar ou destabilizar o funcionamento correcto do seu sistema quer imediatamente ou no futuro. A Microsoft recomenda vivamente que pare esta instalação e contacte o fabricante do Hardware para obter software que tenha passado o teste.


    Eu ignorei e continuei, no entanto apos instalar as drivers da radeon, a imagem parece que treme um bocado e quando vou jogar qualquer jogo treme mais. Alem disso parece um bocado desfocada.

    Para além deste erro, o meu pc nao detecta a placa de som da motherboard, pois liga o som a placa gráfica(?) e sendo assim na tenho som. Ja desinstalei tudo e voltei a instalar, já tirei as drivers antigas, já fiz tudo e mais alguma coisa e nada. Se alguém da Techzone me pudesse ajudar eu agradecia.
    Obrigado, sectorzadas
     
  2. Koncaman

    Koncaman Utilizador Saloio

    é assim, relativamente ao som, tu deves ter duas placas de som instaladas, mas tu podes escolher qual a placa de som que queres usar, basta-te ir ao painel de controlo -> som e dispositivos audio (n sei se é assim em portugues, eu tenho o win em ingles), e no separador audio, escolhes a placa a que tens ligadas as colunas.

    Essa mensagem de erro que te aparece durante a instalação dos drivers, é normal. se a imagem treme e parece desfcada, pode estar relacionado com outros problemas.
    tens um monitor CRT ou LCD?
    se for um LCD, a ideia da imagem parecer desfocada, é muito provavelmente por não estares a usar a resolução nativa do monitor. infelizmente, a placa grafica, pode não ter pedalada paa aguentar o jogo na resolução nativa do monitor, e vais ter que jogar nessas condições.
    quanto à imagem tremer, isso ja é mais estranho. so te acontece quando estas em ambiente 3d, ou também acontece em 2d (quando estas no windows)?
     
  3. o monitor e lcd, e treme em todo o lado, mais nos jogos mas ta sempre a tremer.
    em relaçao ao som, so tnh a placa de som da board, n tnh mais nenhuma, e isto nas definiçoes de audio so apanha uma placa de som que e a grafica, nao reconhece a placa de som da motherboard...
    que faço?
     

Partilhar esta Página