1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

RAID 0 com 4x HD´s 15K SCSI - Resultado aquém do esperado?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Marsupillami, 6 de Julho de 2007. (Respostas: 2; Visualizações: 1016)

  1. Marsupillami

    Marsupillami Power Member

    Estou a montar de momento um servidor, com as seguintes características:

    - Motherboard Tyan 5372 (chipset Intel 5000V).
    - 2x Intel Xeon 5345 (4x 2.33Ghz)
    - 4x 1GB FBDIMM´s DDR2 (dispostos nos dois canais FB).
    - 3x Fujitsu MAU3147NC 147GB, 15000RPM, SCSI U320
    - 1x HP BD1468856B 147GB, 10000RPM, SCSI U320

    Esta será uma máquina para ser usada com RAID 5, no entanto, e por curiosidade, montei os 4 discos numa Array RAID 0, para ver os resultados. Fiquei, no entanto, algo "decepcionado", pois esperava um pouco mais deles.

    - A controladora é uma Dell PERC4e/DC, com interface PCI-Express 8x. Tem o módulo de RAM (128MB) e bateria também.

    [​IMG]

    Agora estou na dúvida se:

    a) O problema será do disco de 10000RPM que está na Array.
    b) Já testei todas as políticas de cache desta controladora, e o WriteThrough / Adaptive ReadAhead / Direct IO paece-me o ideal. Está tudo configurado para SCSI 320.

    Seria de esperar um pouco mais, certo? Alguém tem resultados de RAID 0 com 3 ou 4 discos para ter uma certa ideia do que esperar?

    ... entretanto vou testar só com 3 discos e logo posto os resultados, para tirar as dúvidas.
     
  2. Marsupillami

    Marsupillami Power Member

    Testando agora com os 3 discos de 15000RPM, em RAID0, o resultado foi:

    [​IMG]

    Torna-se evidente que existe um bottleneck a limitar a 180MB/s, e não são são discos, pois nem se nota aquela curva característica do final do disco.

    O bus também não será, já que os x8 (e está mesmo a x8, confirmados pela BIOS), o limite seriam 3-4 GB/s.

    Any Ideas? Vou tentar ver na controladora se poderá ser algo lá, pois parece ser o mais provável. Se não conseguir chegar a nenhuma conclusão testo num server idêntico que tenho aqui, e testo tb outra controladora igual.

    Já agora, fica aqui o resultado do disco de 10000RPM´s que está "sozinho":

    [​IMG]
     
    Última edição: 6 de Julho de 2007
  3. Marsupillami

    Marsupillami Power Member

    Aqui ficam resultados com o Everest:

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Notei que os Buffereds estão bem mais fracos do que o que esperava, mas de resto, até se comporta bastante bem. O Seek Time sempre abaixo de 6ms, e um bom Random Read é o que os torna ideais para o uso que vão ter. Continua a notar-se aquele problema , em que parece que os discos conseguem atingir mais em Linear Reads, mas algo os está a limitar, como demonstrado também no HDTach. Não vou estar também a "moer" mais a cabeça com isso, já que não vai ser importante nem se irá sentir.
     
    Última edição: 6 de Julho de 2007

Partilhar esta Página