1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

RAID 0 em nForce 3

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Citanul, 13 de Julho de 2005. (Respostas: 9; Visualizações: 812)

  1. Citanul

    Citanul Banido

    Alguem já tentou fazer RAID numa MSI K8N Neo2 54G? Na disquete aparecem dois controladores, um NVIDIA RAID qualquer coisa e um NVIDIA storage controller. Se usar só o primeiro, na instalação do win, as partições aparecem as duas em vez de aparecer só uma, se usar os dois ou o storage controller a instalação para no Setup is entering Windows (qualquer coisa do género).. Agradeço ajudas **
     
  2. MadOnion

    MadOnion Folding Member

    Ligaste os discos nas portas 3-4 ? são aquelas mais proximas do cpu, que fazem lock ao pci, senão liga lá e tenta de novo ;)
     
  3. _zZz_

    _zZz_ Professional Folder

    tens k instalar os 2!

    escolhes o 1º..aceitas e de seguida escolhes o 2º.. assim ja vai dar
     
  4. Citanul

    Citanul Banido

    Yep, estão ligados às portas 3 e 4.

    Eu fiz isso mas encravava na parte do starting Windows. Experimentei a deixar aquilo ficar e esperar pelo que dava e arrancou mesmo em RAID, só que quando o SO arranca é sempre preciso esperar muito tempo... Alguem teve este problema?
     
  5. _zZz_

    _zZz_ Professional Folder

    eu tive... acontecia-me o mesmo com 2 hitachi sata!

    mas ao fim da milesima tentativa resultou.. nunca cheguei a perceber qual era o problema! experimenta trocar os discos entre si...

    _zZz_
     
  6. wingpilot

    wingpilot Power Member

    nao te preocupes que a mim aconteceu-me o mesmo
    deixa isso a instalar durante a noite..nao sei porque mas tambem pensava que encravava ou algo,mas passadas umas horas já estava a andar....
    e instala os dois drivers
     
  7. Daemon

    Daemon Power Member

    Eu tenho 1 gigabyte k8ns chipset nforce3 ultra, e tenho os discos ligados as portas sata (silicon) + longe do CPU, pq li algures q eram as q faziam lock.
    Será q vi mal? ou esse board n tem nd a ver c a minha?

    se calhar e p isso q a partir de 240htt o windows n arranca... :lol:
     
  8. wingpilot

    wingpilot Power Member

    essa placa é diferente da msi.
    tens de ver qual das sata faz lock...
     
  9. Daemon

    Daemon Power Member

    Há alguma maneira de ver qual dos sata faz lock? Tipo.. ha algum programa para isso? :rolleyes:
     
  10. wingpilot

    wingpilot Power Member

    programa nao ,mas no manual da placa isso deve vir escrito....
     

Partilhar esta Página