1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Raid-0

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por udz, 20 de Outubro de 2007. (Respostas: 46; Visualizações: 2119)

  1. udz

    udz Power Member

    Ora bem queria experimentar montar um sistema raid-0 com dois discos SATA1 com a mesma capacidade de armazenamento 80gb's em raid-0 o problema aqui é que não faço a minima de como o montar, tanto na parte de hardware como em software, sei que tenho que ligar os dois discos à mboard mas depois disso nada mais, se alguem me pudesse ajudar, agradecia ;p
    Cumps.
     
  2. riu218

    riu218 Power Member

    1º tens de verificar que o teu controlador sata suporte raid 0.
    2º tens que verificar que estaja activado na bios.
    3º quando ligas o pc ha um a altura que ele procura por discos, e diz para entrar carregar "cttrl+acho que é 2" depende da board,depois de entrar é muito facil criar um raid 0.
     
  3. udz

    udz Power Member

    Como vejo se o meu controlador sata suporta raid 0? Afinal os discos que tenho são uns WD 250gb 7200rpm 8mb cache, estou tentado em po-los em raid 0 que me dizem?
     
  4. vascorama

    vascorama Power Member

    Digo-te que raid0 nessa config é um bocado de sacrificio de espaço a mais, quanto muito para ti o melhor seria um raid1, sempre ficavas com uma copia exacta do disco que utilizas.
    O ideal a meu ver é uma config assim:

    2x80gb em raid 0-->Sistema e jogos
    um disco de maior capacidade--->documentos

    de resto como fazer já te explicaram acima, arrancas o pc depois de teres ligado os discos nos slots certo(ver manual da board, normalmente são de outra cor), depois de ligares o pc vai aparecer umas letras a dizer que teclas premir para configurar o array de raid, caso não apareca tens de ir á bios e procurar por s-ata configuration e meter raid(isto aqui varia de board para board).
    certifica-te que criaste a disquete de drivers raid, tens um utilitário no cd da board para o fazer, caso não tenhas o cd no site do fabricante também arranjas.
    Durante a instalação do windows vais ter de premir F6 para adicionar um controlador raid de terceiros, é aí que entra a disquete em acção.
    Penso que tá tudo....
    Cumps
     
  5. udz

    udz Power Member

    As tantas meto então os dois de 80gb em raid0 e uso um de 250 para documentos como disseste, o terceiro disco para documentos vai alterar em alguma coisa o modo de configuração dos outros dois para raid0?
     
  6. udz

    udz Power Member

    Ok, reparei agora que os hitachi 80gb que tenho são IDE e não SATA ;_; (apesar de já me terem dito que não é muito aconselhavel fazer raid0 com uns hitachi mas sim uns WD ou seagate, mas anyway) posso então fazer raid0 com IDE e por então um WD 250gb como terceiro disco para documentos e isso? Acho que a minha mobo suporta raid em IDE é uma PT880PRO-A da ECS mas não tenho a certeza, o facto de o raid ser feito em IDE muda em alguma coisa? Tenho que andar a tirar e por jumpers ou assim?
    Cumps.
     
  7. vascorama

    vascorama Power Member

    penso que não altera em nada, é só meteres os jumpers em master em ambos os discos, e podes deixar o de 250gb para documentos e backups...
    Cumps
     
  8. udz

    udz Power Member

    Andei a ver as especificacoes da minha board e só fala em RAID S-ATA li o manual e só ensina a fazer RAID S-ATA também, o que me leva a crer que não suporta IDE RAID, está tudo contra mim x.x acho que só posso mesmo então é fazer raid-0 com os dois SATA de 250gb, porque me dizes que é um sacrificio de espaço? Não vou ficar com 500gb de espaço util e uma bastante melhor performance?
     
  9. vascorama

    vascorama Power Member

    vais, mas também sabes que a teres algum problema, por exemplo, um disco ir à vida, nada dos 500gb vais conseguir recuperar...só por isso...
    Mete os teus dois discos à venda que o que não falta nos classificados regularmente é 2x80gb á venda, e faz o raid0 em dois discos pequenos, para sistema e jogos apenas...é o meu conselho...
     
    Última edição: 20 de Outubro de 2007
  10. udz

    udz Power Member

    Cá em casa tenho 4 x WD 250gb, 1 x Samsung 250gb, 1 x Seagate 200gb e ainda os 2 x Hitachi 80gb mas lá está IDE :\
    Apesar de ter mais 2 WD 250gb não quero andar a queimar discos à toa, o facto de estarem os dois de 250gb em raid-0 fazem com que se queimem mais facilmente?
     
  11. vascorama

    vascorama Power Member

    Não, pelo menos a meu ver isso é mito, já tive raid0 e mais tarde desmontei, fui fazer análises aos discos e estavam melhores que um que tinha acabado de comprar na altura...
     
  12. udz

    udz Power Member

    Vou então começar a montar o raid 0 com estes dois 250, outra e ultima duvida é a seguinte, a minha fonte aguentará? :| Não sei ver a marca dela por isso aqui vai o que lá está escrito:
    PREMIER, Model:LC-C350ATX
    ATX 12v version 1.3
    Cumps
     
  13. WindWalker

    WindWalker Power Member

    Não é uma fonte fiável. Aconselho-te a mudá-la.
     
  14. udz

    udz Power Member

    Ok, vou então montar o raid, quando estiver tudo pronto digo como correu x), WindWalker neste momento não me dá jeito comprar uma fonte nova, mas quando tiver € vou faze-lo, podias-me aconselhar umas boas e os seus preços? Não quero OC apenas jogar e ter o meu pc sem crashs ou overheats
    Cumps.
     
  15. vascorama

    vascorama Power Member

    Para esse pc uma lc-power 550w(37€) chega bem, se quiseres comprar uma fonte a pensar no futuro aí vai para uma lc-power hyperion ou isso....
     
  16. WindWalker

    WindWalker Power Member

    Uma fonte igual à minha :)
     
  17. udz

    udz Power Member

    Isto está mau x.x montei os meus novos discos no pc, acho que os liguei correctamente à mobo mas agora quando ligo o pc para carregar no tab para aceder a via raid utility não me faz nada, reiniciei mil vezes e spammei o tab sempre e não me aparece nada, fui ao setup e não encontrei nada relacionado com raid.
     
  18. vascorama

    vascorama Power Member

    procura melhor que tem de estar lá, vê no manual da board porque normalmente não está lá na bios "clique aqui para activar o raid" :D
    Cumps
     
  19. udz

    udz Power Member

    mas supostamente não tinha que carregar no tab ( é o que diz no manual para aceder ao via raid utility ) quando ele procura por discos? é que ele nem isso faz no post, quando ligo o pc em 5 segundos aparece a mensagem para por o cd do windows xp na drive certa para começar a instalar. na bios a unica coisa que aparece é onboard S-ATA e aí sim, posso por opção RAID, já o fiz, não acontece nada de diferente
     
  20. vascorama

    vascorama Power Member

    olha aqui vários exemplos:

    [​IMG]

    [​IMG]

    [​IMG]

    tens de ver isso bem, se não achares no manual da board vem lá a dizer...
    Cumps
     

Partilhar esta Página