1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

raid em ich9r - nlite+cd do wxp com drivers...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por RuFuS, 28 de Março de 2008. (Respostas: 3; Visualizações: 916)

  1. RuFuS

    RuFuS Power Member

    Boas!
    Tenho aqui uma p5k pro e ñ tou a conseguir instalar a driver do controlador para o raid funcionar.

    Faço tudo certo, no entanto ñ consigo meter em textmode:
    http://www.techzonept.com/showthread.php?t=108567&highlight=configurar+raid

    Para nvidia sempre usei este:
    http://www.*****-forum.com/showthread.php?t=33835&highlight=windows+sata+drivers+diskette

    e até à data ñ tive problema, mas para intel ñ tou a conseguir.

    Alguém me sabe dizer qual o driver concreto? Já tenho o raid todo configurado na bios e no resto, o prob é mesmo a driver para o cd do windows xp...

    need help... :(
     
    Última edição: 28 de Março de 2008
  2. rav3n

    rav3n Power Member

    ja nao me lembro ao certo que drivers usei, mas tenho a impressao que foram os do cd da board
    criei uma disquete e siga

    nlite nao uso, nao gosto muito
     
  3. RuFuS

    RuFuS Power Member

    o prob é k ñ tenho diskettes...

    já inseri as drivers do cd e também não fica...acho que o prob é aquilo ficar em *pnp mode e não em *textmode...

    se alguém já fez que diga...

    já tentei tudo...drivers do cd...drivers da intel (intel matrix storage manager) e drivers do site da asus...resultado é sempre o mesmo: blue screen qd tá a carregar o cd do windows...
     
  4. RuFuS

    RuFuS Power Member

    problema resolvido!

    a driver tem que estar em *textmode e encontra-se na past drivers/chipset/makedisk/dos/32bit do cd que vem na board!
     

Partilhar esta Página