1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

RAID

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por soldadex, 18 de Junho de 2007. (Respostas: 7; Visualizações: 590)

  1. soldadex

    soldadex Power Member

    boas,

    quando o pc arranca aparece sempre o ecra para configurar o RAID. como eu não uso RAID gostava de saber se é possivel desactivar aquilo? ou tenho de carregar sempre no ESC para não estar a espera que aquilo passe.

    a board é uma A8N - SLI DELUXE
     
  2. Ricmann

    Ricmann [email protected] Member

    por acaso não instalaste as drivers para configuração em RAID? quando instalaste o sistema operativo?
     
  3. soldadex

    soldadex Power Member

    isto ja trazia o SO instalado, posso formatar e instalar e instalar o windows de novo para ter a certeza que as drivers de RAID estão instaladas...será disso?
     
  4. Ricmann

    Ricmann [email protected] Member

    Primeiro convém saber os detalhes do teu pc.
    Segundo a minha experiência, as drivers para os discos em RAID não são instaladas por defeito quando o S. O. é instalado.
     
  5. soldadex

    soldadex Power Member

    vou experimentar formatar o pc e instala-lo de novo sem instalar os drivers para ver o que dá.
     
  6. flak

    flak Power Member

    Não precisas de formatar, não te vai resolver nada. Usas discos sata? Se usas, vai à bios e procura pela configuração do controlador Raid (é praí um SILXXX). Se usas discos sata, metes o controlador em NON-RAID. Se não usas, podes meter disabled. Em princípio as opções serão RAID, NONRAID e DISABLED.
     
  7. Warlord

    Warlord [email protected] Member

    sim, nao e por formatar k vais resolver 1 problema de configuracao da BIOS...
     
  8. soldadex

    soldadex Power Member

    sim uso discos SATA, vou ver disso, obrigado
     

Partilhar esta Página