1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Raio de problema com o rato/teclado...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Dutchman.Pt, 25 de Junho de 2004. (Respostas: 12; Visualizações: 834)

  1. Dutchman.Pt

    Dutchman.Pt Banido

    Desde que instalei a Motherboard P4C800 que tenho um problema estranho com o rato.
    Quando estou a transferir ficheiros de um disco para o outro ou a fazer algo que consuma alguma memória e cpu(extrair rar's, por exemplo) o rato começa a mover bastante lento e as vezes "congela". O que faz com que seja impossivel fazer alguma coisa.
    O rato é um Logitech Mx700 (sem fios) e o teclado é o logitech preto que vem no respectivo conjunto com o rato.
    De resto estou com um P4 3Ghz e com 512Mb de memória.
    Tanto o rato como o teclado estão ligados ás portas USB.
    Já não sei o que fazer mas que este problema é bastante irritante lá isso é.
    Se alguem puder ajudar... ;)

    Cumprimentos
     
  2. gnu

    gnu Power Member

    já ouvi de problemas do hyper threading mt eskezitos...
    tens ligado ?
     
  3. kazuza

    kazuza Power Member

    Os drivers são os da Logitech?
     
  4. Dutchman.Pt

    Dutchman.Pt Banido

    Yup, são.
    São os últimos. (os gajos tb não fazem drivers novos a meses...).
     
  5. kazuza

    kazuza Power Member

    Big Mistake!

    Desinstala-os, e deixa estar os drivers default do windows...

    ou então, procura por hacks aos drivers Intellipoint, que aocontrário dos da Logitech, são um espectaculo....
     
  6. Dutchman.Pt

    Dutchman.Pt Banido

    E depois como é que utilizo e configuro as teclas do Teclado e do Rato ?
     
  7. kazuza

    kazuza Power Member

    Do teclado, podes deixar estar os drivers da Logitech, agora do rato, se encontrares os tais "drivers" de que estou a falar, configuras no soft IntelliPoint, pois é esse rato que o teu sistema pensa que estará conectado 8ao invés dum Logitech...) ;)
     
  8. Dutchman.Pt

    Dutchman.Pt Banido

    Deixa cá procurar então os tais drivers hackados para os Intellipoint.
    Não faço é a minima ideia de onde os encontrar...
    Lets google for a while... :D
     
  9. Black_Gamer

    Black_Gamer Power Member

    Boas! Tambem tenho um rato da microsoft, um Wireless Optical Mouse 2.0 e estava aqui a ler sobre esses drivers. Mas o que é que esses drivers tem de especial? Tb ja estive a googlar e nao encontrei praticamente nada... :(
     
  10. Dutchman.Pt

    Dutchman.Pt Banido

    Pois eu também ainda não encontrei nada... :/
     
  11. kazuza

    kazuza Power Member

    You've been looking in the wrong place...

    Google? Que é isso, comparado com isto ? :D
     
  12. P4rthen0n

    P4rthen0n Power Member

    Acontece k ele nao tem um P4 3Ghz como ele disse... :rolleyes:

    Se ele tivesse dito como deve ser em vez de armado aos cagados, ele teria dito k tinha um P4 [email protected]

    Assim tinha-se evitado algumas confusoes :rolleyes:

    Kazuza, mas porque eke antes, na P4T533-C, funcionava tudo ok, e agora k mudou pra P4C800 ja tem estes problemas?
     
  13. Dutchman.Pt

    Dutchman.Pt Banido

    Yeah , whatever. :rolleyes:
    O problema já foi descoberto. :P
    Troquei de porta USB para o receptor do rato e já está tudo bem. (e acho que tambem se alguem não tivesse ligado a base a porta Ps2... não havia confusão, né Sr, P4rthen0n :rolleyes: )
    Na P4T533-C tb não funcionava tudo bem como dizes ao inicio. Não entendo porque mas a merd@ do receptor gosta mais de umas portas USB do que de outras.
    Enfim, incompreensivel... mas já está resolvido. :D
    Não vou usar os drivers hackados porque perco várias funcionalidades do Mx700 e agora está tudo bem. E em relação aos jogos sempre consegui fazer o "assign" dos botões que queria. Basta fazer download de uma entrada de registo disponivel no site da Logitech.




    Ps: Podem fechar a thread. Problem solved. ;)
     
    Última edição: 27 de Junho de 2004

Partilhar esta Página