1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

RAM: 4GB só reconhece 1,93GB

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MANUEL_LX, 13 de Março de 2008. (Respostas: 24; Visualizações: 2406)

  1. MANUEL_LX

    MANUEL_LX Power Member

    Olá,

    Tenho 4GB num slot, o vista ultimate x64 diz-me que tenho 1,93GB, e na BIOS inicialmente só me aparece como tendo 2GB e não 4GB.
    Na net apresenta-se como potencial solução fazer um remap, mas não vejo essa opção para colocar enabled em lado nenhum.

    Alguma ideia?
     
  2. nunot

    nunot [email protected] Member

    qual a board?
     
  3. Gepeto

    Gepeto Power Member

    pois. á boards q só aceitam 1GB por cada slot.
     
  4. PTNetSurfer

    PTNetSurfer Power Member

    se a bios detecta 2gb e no windows detectas 1.93 provavelmente tens uma VGA onBoard (terás 64mb de memória partilhada?). quanto ao detectar apenas 2gb, isso pode ser a board que não suporta mais que 2gb por slot.... dpois de indicares o modelo da board talvez te possamos ajudar mais....

    cumpz
     
  5. luxboy

    luxboy Power Member

    é o mais certo.. so aceitar 2GB por slot.. podes sempre trocar por 2x2GB.. mas diz o modelo da board pa confirmar
     
  6. possessed

    possessed Full Throttle BOINC Roller

    tb pode estar uma memória mal encaixada ou estragada. Qt ao "faltar" uns 64MB devem estar reservados para alguma coisa
     
  7. Romani48

    Romani48 Power Member

    acabo por apostar mais nisto

    mas mete o cpu-z ai e ve se está a detectar tudo como deve ser ao nivel do hardware
     
  8. MANUEL_LX

    MANUEL_LX Power Member

    Ok, agora não estou em casa, mais logo ponho aqui as informações.
    Obrigado!
     
  9. MANUEL_LX

    MANUEL_LX Power Member

    CPU-Z 1.44.1 report file
    Processor(s)Number of processors1Number of cores4 per processorNumber of threads4 per processorNameIntel Core 2 Quad Q6600Code NameKentsfieldSpecificationIntel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHzPackageSocket 775 LGAFamily/Model/Stepping6.F.BExtended Family/Model6.FCore SteppingG0Technology65 nmCore Speed2400.0 MHzMultiplier x Bus speed9.0 x 266.7 MHzRated Bus speed1066.7 MHzStock frequency2400 MHzInstruction setsMMX, SSE, SSE2, SSE3, SSSE3, EM64TL1 Data cache (per processor)4 x 32 KBytes, 8-way set associative, 64-byte line sizeL1 Instruction cache (per processor)4 x 32 KBytes, 8-way set associative, 64-byte line sizeL2 cache (per processor)2 x 4096 KBytes, 16-way set associative, 64-byte line sizeChipset & MemoryNorthbridgeNVIDIA GeForce 7100 rev. A2SouthbridgeNVIDIA nForce 630i rev. A2Graphic InterfacePCI-ExpressPCI-E Link Widthx16PCI-E Max Link Widthx16Memory TypeDDR2Memory Size2048 MBytesMemory Frequency400.0 MHz (2:3)CAS# Latency (tCL)5.0 clocksRAS# to CAS# (tRCD)4 clocksRAS# Precharge (tRP)4 clocksCycle Time (tRAS)14 clocksBank Cycle Time (tRC)23 clocksCommand Rate (CR)2TSystemSystem ManufacturerMSISystem NameMS-7366System S/NTo Be Filled By O.E.M.Mainboard VendorMSIMainboard ModelMS-7366BIOS VendorAmerican Megatrends Inc.BIOS VersionV2.0BIOS Date10/25/2007Memory SPDModule 1DDR2, PC2-6400 (400 MHz), 2048 MBytes, unknown brandModule 2FB-DDR2, PC2-200 (14 MHz), 0 MBytes, unknown brandSoftwareWindows VersionMicrosoft Windows Vista (6.0) Ultimate Edition (Build 6000) DirectX Version10.0
     
    Última edição: 13 de Março de 2008
  10. MANUEL_LX

    MANUEL_LX Power Member

    A board é uma MSI P6NGM (nvidia mcp73series chipset based).

    Acho que os 64 estão alocados à gráfica onboard, mas já desactivei isso no device manager, tenho uma geforce8600 instalada. Devo retirar os 64mb que estão enabled na bios também ou é melhor não mexer?
     
  11. Frankas

    Frankas To fold or to FOLD?

    mete um print screen.. é mais facil

    Cumps
     
  12. rustyballzz

    rustyballzz Power Member

    [FONT=arial, helvetica]Chipset:
    NVIDIA GeForce7150 nForce630i (MCP73U) Chipset:
    - Supports FSB 533MHz, 800MHz, 1066MHz & 1333MHz.
    - Support Single channel DDR2 533/667/800 memory interface up to 4GB.
    - Support PCI Express 16X & 1X interface.
    GeForce 7150 graphic integrated (Graphic Clock: 630MHz) with HDCP, DX9, SM3.0 supported.
    - Integrated Hi-Speed USB 2.0 controller, 480Mb/sec, 10ports.
    - 4 Serial ATAII ports (w/ transfer rate up to 3Gb/s) & 1 ATA-133 port.
    - PCI Bus Master Comopliant.

    nao deve ser por ai...

    cumpz.
    [/FONT]
     
  13. DJS

    DJS Power Member

    máximo de 4GB total, 2Gb por slot
     
  14. Romani48

    Romani48 Power Member

    reparem..
    no separador memoria

    2GB -> Single channel

    aka
    memoria mal encaixada ou morta ;)
     
  15. rustyballzz

    rustyballzz Power Member

    ou gato por lebre....
     
  16. Romani48

    Romani48 Power Member

    Como está a ver se aqui: 1 Dimm de 2Gb.. se tem lá duas, uma não está a funcionar
     
  17. rustyballzz

    rustyballzz Power Member

    ele diz que é so num slot
     
  18. MANUEL_LX

    MANUEL_LX Power Member

    Sim, apenas num slot. Amanhã tiro uma foto e meto aqui, assim como a marca da memória.

    Obrigado a todos.
     
    Última edição: 13 de Março de 2008
  19. MANUEL_LX

    MANUEL_LX Power Member

    [​IMG]

    Já tirei e coloquei de novo, para ter a certeza que não era um problema de encaixe. Alguma ideia para além de defeito de hardware da memória em si?
    (na foto: exceleram 2x2GB Ex2-4800P2-SX 1,8v 5-5-5-18)
     

Partilhar esta Página