1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

RAM á vida

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ewrS, 9 de Janeiro de 2009. (Respostas: 5; Visualizações: 493)

  1. ewrS

    ewrS Power Member

    Boas, Eu tenho uma ASROCK FSB1033, e tinha uma ram 512mb ( marca desconhecida :007: ), e meti uma kingston 1gb, durou uns tempos, tudo bem, até ir abaixo o pc, e dar erro de ecran azul de memoria. Formatei o pc, e continuava, a meio dá o mesmo erro, tirei a de 1gb, e lá consegui formatar e instalar, agora pus a de 1gb, e o pc reconhece 1,5gb d ram, mas demora muito a iniciar, primeiro pensei é por ter posto agora, mas ao iniciar o desktop, pum , erro, e mandou.me reiniciar o pc. Nao sei o que se passa pois ele reconhece a ram, será a RAM a vida, ou a motherboard? Se alguem souber como resolver, se der, agradecia que me ajudase. Obrigado e cumps.

    :p
     
  2. rustyballzz

    rustyballzz Power Member

    quais sao os timmings e marcas das rams?
    usa o cpu-z para ver isso no separador SPD

    cumps.
     
  3. Gizb0

    Gizb0 Power Member

    Corre o memtest. Vê se as memórias são compativeis com a board.
     
  4. ewrS

    ewrS Power Member

    claro que é compativel, senao ela nao tinha nem ligado ao pc, durou uns 6 meses . ='/
     
  5. Gizb0

    Gizb0 Power Member

  6. hguia

    hguia Power Member

    corre o memtest
    mas quase de certeza q essa ram esta marada.
    ja tentaste novamente so com a de 1gb??
     

Partilhar esta Página