1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

RAM não funciona a 800mhz

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Skyflier, 12 de Janeiro de 2009. (Respostas: 7; Visualizações: 564)

  1. Skyflier

    Skyflier Power Member

    Boas, hoje reparei em algo que se passa com as minhas memórias RAM.

    Elas são todas de 800 Mhz mas no CPU-Z é indicado que são de 400 Mhz

    [​IMG][​IMG]

    Os modulos da slot 1 e 2 são exactamente iguais por isso só coloco um deles. O total de memória é de 4 GB. Podem ver o My System para mais detalhes.

    Eu gostava de saber se as memórias estão mesmo a 400 mhz ou se há alguma informação que eu desconheça.
     
  2. Nivrin

    Nivrin Suspenso

    penso que isso tem a ver com a bios

    pois ela deve tar apenas programada para reconhecer os 400mhz

    ve o que podes fazer la

    e so uma ideia... pode n ser isto

    espera por alguem que passe e te saiba explicar melhor cumps
     
  3. Gizb0

    Gizb0 Power Member

    É normal que estejam a 400, são ddr2. Logo, 400x2= 800
     
  4. Skyflier

    Skyflier Power Member

    Era esse tipo de contas que eu suspeitava. É mesmo verdade o que dizes? Não estou a duvidar de ti quero apenas saber mesmo a 100% se essa conta é verdade.
     
  5. Serod

    Serod Banido

    Não é por ser ddr2, é mesmo por ser ddr. Multiplicas a frequência por 2. Os valores que tens ai são normais.
     
  6. RSC

    RSC Power Member


    :x2:


    Isto ultimamente anda inundado de gente com esta pergunta...
     
  7. Skyflier

    Skyflier Power Member

    Eu julgava que era alguma conta desse género e era mesmo, bom obrigado pelo esclarecimento :)
     
  8. Nivrin

    Nivrin Suspenso

    aqui tens :D
     

Partilhar esta Página