1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Rampage II Extreme morta?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por X-kOrPiOn, 31 de Agosto de 2012. (Respostas: 14; Visualizações: 890)

  1. X-kOrPiOn

    X-kOrPiOn Power Member

    Boas pessoal,

    tive um stress com o sistema watercooling que tinha montado na minha board Asus Rampage II Extreme.
    Basicamente o resultado foi a board completamente inundada com liquido Feser..
    depois de ter secado com secador, deixa-la a "marinar" em arroz para absorver as humidades fui testar e voilá a board nã dá sinal de vida. Ou melhor dar dá só que o sistema não arranca.
    E no ecrânzinho que a board traz (post-screen) aparece a mensagem locked...
    Alguem me sabe dizer se é possivel fazer mais algum teste de despiste ou se simplesmene meto a board no lixo?

    Cumps...
     
  2. X-kOrPiOn

    X-kOrPiOn Power Member

    Eu sei que a resposta e quase obvia...mas ainda tenho alguma esperança.
     
  3. A resposta é mesmo quase obvia. Pelo que li basta fazeres um reset á bios no botão de reset do painel traseiro. Tenta e depois diz se ficou a trabalhar ;)

    Tens OC no computador?
     
  4. X-kOrPiOn

    X-kOrPiOn Power Member

    Já tentei o reset a bios montes de vezes e nd...sim a board tava com OC.
    Eu inclusive troquei o jumper da bios 1 para a 2, que supostamente é default, e nd..
     
  5. bruno3691

    bruno3691 Power Member

    Tu matas-te a board foi com o secador não com o feser.
    Os líquidos de WC têm pouco ou quase nenhuma condutividade eléctrica.
    Agora as temperaturas do secador podes ter fritado algo.
     
  6. X-kOrPiOn

    X-kOrPiOn Power Member

    Duvido um bocado porque eu não encostei o secador...dei so um cheirinho..
    Eu soprei com ar comprimido o liquido todo o mais possivel, depois dei um bocado de calor para tentar "evaporar" o liquido e depois deixer numa caixa com arroz a cubrir a board na totalidade para absorver humidades...Se ela fritou, acho que foi mesm do liquido..apesar do liquido Feser ser realmente não condutor electrico.
     
  7. WDFOX

    WDFOX Moderador
    Staff Member

    Se o liquido não é condutor eléctrico (a 100%) então não foi o liquido que te estragou a board. Usas-te um compressor ou aquelas latas de ar comprimido?
     
  8. Extreme_Moder

    Extreme_Moder Power Member

    Bem como não existe nenhum liquido que não seja 100% seguro pode muito bem ter sido o liquido , tira a pilha da board deixa a board secar um dia ao vento e ao sol porque por baixo dos componentes ainda podes ter humidade e só no fim de teres a certeza que esta realmente seca e que a ligas .

    Mas como já a ligaste podes muito bem já ter fritado a board .
     
  9. X-kOrPiOn

    X-kOrPiOn Power Member

    Eu já deixei a board secar durante um 3 dias(foi quando ficou a marinar com o arroz para ajudar a absorver a humidade). A board liga e os componentes também só que por exemplo os leds que acendia do CPU, RAM, gráfica, etc já n acendem. Só acende o da bios a laranja...aquele Lcd pequeno que a board trás assim que a ligo diz locked...n sei o que quer dizer.
    Edit: sim usei compressor.
     
    Última edição: 4 de Setembro de 2012
  10. TypeGWeedLand

    TypeGWeedLand Power Member

    Tenta arranjar aqueles pacotes de silica gel que absorvem a humidade mas e cobre a Board com isso pode ser que ajude
     
  11. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Por esta altura a board já não deve ter humidada nenhuma.
    Penso que exista uma peça de hardware que se liga na board e ela faz o diagnostico a alguns problemas.
    Já não está na garantia ?
     
  12. X-kOrPiOn

    X-kOrPiOn Power Member

    Não...
    Emprestei a board a um amigo e ele disse que a board da erro no circuito 14. Ainda n falei com ele pormonorizadamente, e nem faço ideia do que isso seja. Mas pronto. Resumindo...morreu.
     
  13. TypeGWeedLand

    TypeGWeedLand Power Member

    Não é a querer gozar mas...

    Os meus Sentimentos :'(
     
  14. St0ned

    St0ned Banido


    Isso é mentira, todo o líquido de WC é um bom condutor de eléctrico. Quando aconteceu esse acidente se a desligaste imediatamente e só a voltaste a ligar quando tava seca em condições não vejo grande problema, agora se marinou um bocado ligada pode muito bem ter ido qq coisa ao ar.

    Eu não sei também o grau de "marinanço" mas atenção que maior parte dos líquidos de WC deixam resíduos sólidos, antes de dares a coisa como morte experimenta dar um banho de alcool isopropílico e esfregar como deve ser com uma escova dos dentes as zonas de contactos ( socket [cuidado para nao entortar os contactos!!!], pci-e's , slots de ram, etc ).
     
  15. fabio-8800gts

    fabio-8800gts Power Member

    O que fizeste com a motherboard faz também com o processador e as memórias deixa as estar em arroz. Podes sempre tentar com outra memória e caso tivesses outro processador.
    Já pesquizaste o que significa esse erro "locked"?
    Com muita sorte talvez consigas. Eu tive uma situação de ter entornado líquido dentro da caixa e hoje a motherboard dá me erros com as memórias é complicado. Ao tirar o watercooling notei humidade nos componentes incluindo na placa gráfica e não me agradou nada... Boa sorte nisso
     

Partilhar esta Página