1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rams nao dao no meu, mas dao no dele

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por BenjiPrice, 5 de Maio de 2007. (Respostas: 4; Visualizações: 564)

  1. BenjiPrice

    BenjiPrice I Fold twice in my dreams

    Boas

    adquiri hoje no meu dia de anos uma nova board e um novo CPU...

    a board é uma gigabyte de socket 775 e chipset 865p, da intel, e o cpu um prescott 3.4 HT

    mas agora as minhas rams tccd series nao querem dar no pc, mal as meto, ou uma ou as duas, o pc arranca, mas nao aparece nada nem sinal da bios

    testei-as num pc que nem sdocket 478 é, e elas dao, e mesmo ambas

    será que este chipsret nao suporta memorias desas ou é da board??

    amanha vou trocar a board, para uma asus P5PE-VM,mas nao sei se vai resolver problema pois chipset é igual

    preciso de ajuda por favor :'(
     
    Última edição: 5 de Maio de 2007
  2. setekh

    setekh Power Member

    tive o mesmo problema com as Patriot que tenho na thread de vendas :( A unica solução que arranjei foi comprar outras lol :wvsore:
     
  3. BenjiPrice

    BenjiPrice I Fold twice in my dreams

    fiz um clearmos e meti a ram~,o pc deu, mas engatava sempre na bios...

    meti uma de 512 com a minha de 256 e corri um memtest, e nao é que as minhas tccd tao totalmente maradas 8|

    em 3 segundos 500 e tal erros 8|

    falta ver a outra...mas toui a ver que foram-se umas belas memorias po lixo:'(
     
  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Ou podes ser a board k nao as come...e daí dar erros (ja me aconteceu tb).
     
  5. God_Lx

    God_Lx Folding Member

    Ou dos timmings com que elas estão que é o mais comum...
     

Partilhar esta Página