1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rato deixa de dar ao jogar Half-Life 2 : Episode One

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Miguel86, 16 de Agosto de 2007. (Respostas: 8; Visualizações: 854)

  1. Miguel86

    Miguel86 Power Member

    Conforme diz o nome do topico, ao jogar o episode one o rato (um mx518) começa a falhar e deixa simplesmente de dar (o led desliga e tudo), e para voltar a dar tenho de desligar e ligar da porta usb...Mas de pouco vale, pois segundos depois deixa de dar outra vez...Já aconteceu a alguem algo semelhante?

    Agora tenho de usar um Microsoft wireless optical 2, que apesar de ter os mesmos dpi's (salvo erro tem 800, que é a mesma velocidade que uso no mx518) é extremamente lento, e agora estando habituado ao logitech faz-me "confusão" usar o microsoft...

    Poderá ele estar avariado?
    Isto só começou a acontecer depois de ter corrido o jogo, agora até com o Half life 2 acontece o mesmo (antes não acontecia)

    Será do windows (o vista, já agora)?
     
    Última edição: 16 de Agosto de 2007
  2. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Já experimentaste actualizar o software do rato - SetPoint, e se fores ao site da Logitech vê se o teu rato não precisa de levar um update ao firmware.

    Cumps.
     
  3. _Fighter_

    _Fighter_ Power Member

    Miguel,

    não é "dare" como tens escrito no topico, mas sim, "dar" como tens escrito aqui:
     
  4. Miguel86

    Miguel86 Power Member

    Foi um erro ao escrever, obrigado pela correcção :)
     
  5. Warlord

    Warlord [email protected] Member

    exprimenta o rato noutro pc, mas parece mais problema de software do k hardware...

    ve la nos settings de power saving se nao tens o USB a desligar ao fim de X tempo...
     
  6. Miguel86

    Miguel86 Power Member

    Devo mas é formatar o pc, ehehe, assim de certeza que deve resultar.
    Não posso usar outro pc, porque este é o unico.

    Desliguei o setpoint (a versão mais recente é a que tenho instalado no pc) e parece que já não se desliga...Vou testar mais um pouco a ver como se porta
     
  7. Warlord

    Warlord [email protected] Member

    pegas no rato e vais a casa dum amigo exprimentar durante 1h...nao deve ser assim tao complicado nao? :)
     
  8. Miguel86

    Miguel86 Power Member

    O problema é que é epoca de férias e o mais provavel e não apanhar ninguem em casa...
    Ainda pra mais, fica tudo a 30+ min de carro...

    Mas fechei o programa da logitech e o rato já funciona (aparentemente) bem...:)

    edit: Estava a navegar pela web quando o rato deixa de dar outra vez...Tou mesmo a ver que vou ter de formatar....

    O pior é se for do rato...É que nem garantia tem(foi oferta)!
     
    Última edição: 16 de Agosto de 2007
  9. Miguel86

    Miguel86 Power Member

    PC formatado e problema continua...

    Raio do rato tinha que avariar >( (eu que já tive tantos ratos rafeiros, este que é bom (e caro!!) tinha que dar o berro)...

    O estranho é que o windows continua a detecta-lo no gestor de dispositivos, mesmo ele não estando a funcionar.

    Não entendo é como é que o tempo que demora para deixar de funcionar nunca é o mesmo....

    Enfim :)

    Edit: Alguem me sabe dizer se é possivel reparar o rato?

    Vi no ebay mx518 recondicionados e lembrei-me se cá em Portugal alguma loja ou alguem não façam o mesmo...
    Entretanto no ebay vi tambem um rato avariado, onde um dos problemas era ele deixar de dar sem mais nem menos...
     
    Última edição: 17 de Agosto de 2007

Partilhar esta Página