1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

rato deixou de funcionar

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por Stlkr, 8 de Fevereiro de 2009. (Respostas: 4; Visualizações: 1734)

  1. Stlkr

    Stlkr Power Member

    Boas eu ontem andava a tentar colocar os botões do rato a funcionar do meu logitech mx518 no ubuntu através deste site http://asusg1s.wikidot.com/ubuntu-7-10#logitech-mx518-mouse pois é para asus g1S e explica como colocar tudo a funcionar...o que é certo é que eu fiz e o rato deixou de funcionar ... agora só funciona o touchpad...o rato no vista funciona bem logo parto do principio que nao se trata disso

    alguma ajuda?

    cumps
     
  2. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    fizeste backup do xorg.conf conforme diz o guia ?
     
  3. Stlkr

    Stlkr Power Member

    sim como posso restaurar? ando a procura xD
     
  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    para o restaurar, conforme citado no artigo
    Código:
      sudo cp /etc/X11/xorg.bak /etc/X11/xorg.conf
    
    
    
    
     
  5. Stlkr

    Stlkr Power Member

    não funcionou... fiz isso reiniciei o pc e nada nao funcionou =x

    já entrei no live cd fiz o que o guia diz fui ver nao tinha nada sobre o rato lá e ele funcionava...entrei no ubuntu instalado e apaguei tudo e tb nao funciona =X

    não sei o que fazer mais
     

Partilhar esta Página