1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rato e Teclado frozen / Z-5500 nao ligam

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por technon, 14 de Junho de 2007. (Respostas: 2; Visualizações: 465)

  1. technon

    technon Power Member

    Boas,

    ontem andei a limpar o watercooling, mudar agua etc.
    Desmontei alguns componentes (grafica, cpu) para limpar os blocos e hoje quando voltei a montar tudo o pc faz o boot normal mas a partir do momento que carrega o windows (xp) o teclado e o rato desligam-se e deixam de responder.

    São ambos USB. Teclado é um Revoltec e rato um Logitech mx 518.

    Precisava mesmo do pc para amanha e nao sei o que fazer.. ate quando tento voltar a instalar o xp pelo cd quando me pede para seleccionar a partiçao bloqueia.

    Na bios funciona tudo bem.

    Sugestoes?

    _________________________________________________________________________

    O segundo problema sao as colunas Z-5500.. ja ha uns tempos que se desligavam se tivessem algum tempo ligadas e passado uns segundos voltava a ligar. Eu nao sei se o problema é no sub ou no painel onde estao as entradas de som e onde esta o ecra.

    Ontem voltaram a desligar-se mas nunca mais voltaram a ligar! Ainda cheguei a abrir o painel a ver se tinha um condensador quimado ou algo do genero mas nao vi nada que me parecesse estar estragado.

    Ja reparei que aquilo no sub tem um fusivel.. Devo trocar o fusivel e sera que isto resolve o problema?


    cumps
     
  2. technon

    technon Power Member

    va la estou a entrar em desespero.. ninguem ajuda??

    Estou a escrever com o teclado ligado numa porta ps/2... o problema é mesmo do usb.
    Quando estou na bios todos os dispositivos ligados ao usb funcionam mas assim que carrega o windows desliga-se tudo o que esta ligado as portas usb quer sejam da mother ou as frontais.

    Formatar resolve ou tenho que trocar de board?

    cumps
     
    Última edição: 15 de Junho de 2007
  3. technon

    technon Power Member

    ultimo apelo.. a seguir acho que mando isto pela janela!

    Podem ao menos dizer se o problema do pc se resolve formatando ou é problema de Hardware?

    cumps
     

Partilhar esta Página