1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rato Liga e Desliga sozinho!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sushimoto, 17 de Abril de 2007. (Respostas: 7; Visualizações: 2937)

  1. Boas noites,

    O rato liga e desliga sozinho várias vezes tanto por USB como PS2 (adaptador) já mudei de rato, desinstalei e voltei a instalar drivers e continua na mesma. A jogar fica pior é que não dá mesmo. Alguém me pode ajudar ?? temo que seja a board mas é estranho... Quero evitar enviar a board para a garantia e ficar 2 meses á espera de uma nova :(

    MotherBoard: ASUSTeK Computer INC. A8N-SLI DELUXE

    Rato: MS 1.0.

    Obrigado
     
  2. WindWalker

    WindWalker Power Member

    Não será o fio do rato partido?
     
  3. maotsetangas

    maotsetangas Power Member

    Bem,se ele mudou de rato...só se ambos estiverem com o fio partido.
     
  4. Voystice

    Voystice Power Member

    Tenho uma ASUS A8N-SLI SE numa outra configuração em que uso um rato Razer DiamondBack, e o que tenho reparado è que por vezes quando ligo o PC, a board "esquece-se" de ligar o rato, sou obrigado a ir lá atrás desligar a ficha USB e tornar a ligá-la para ela reconhecer de novo o rato.
    Nesta ASRock que uso agora e na antiga Soltek que tinha antes nesta configuração essas tretas nunca me aconteceram...

    \w/
     
  5. aesgan

    aesgan Power Member

    eu tenho uma asus P4p800-E DEluxe e tb me acontece o mesmo.
    Basicamente se eu deixar la atras a webcam ligada no par USB onde ta o rato (ou qq outro dispositivo) eles deixam de responder ate eu o retirar e por novamente.

    mt secante... :s
     
  6. luikki

    luikki Power Member

    parece ser falta de energia suficiente para alimentar as usb...
     
  7. Alheira

    Alheira Power Member

    Comigo com duas boards asus e o razer tb me acontece isso de a board não ligar o rato. Tenho q desligar e voltar a ligar o rato na porta usb.
     
  8. Voystice

    Voystice Power Member

    Era fixe descobrirmos o que raio se passa com estas fusões asus/razer; será culpa só de algum dos componentes, ou da junção dos dois?
    Será que existem patches ou updates à bios para resolver isto? Na minha board Asus A8N-SLI SE certifiquei-me e ela já vinha com a bios mais recente....
     

Partilhar esta Página