1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rato liga e desliga

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Edu115, 5 de Junho de 2007. (Respostas: 7; Visualizações: 675)

  1. Edu115

    Edu115 Power Member

    Bem, isto começa a enervar-me à séria!

    Tenho um rato óptico da Logitech M BJ69 que me anda a comer o juízo.
    Tudo começou há cerca de um mês, quando ainda não tinha formatado o sistema e usava o XP c/ SP2. O rato, de tempos a tempos, parava durante uns 4 ou 5 segundos, e voltava a ligar. Isto não acontecia muitas vezes, mas quanto mais tempo tinha o Windows ligado, mais vezes isto acontecia.

    Entretanto formatei o disco, instalei o Vista, o Ubuntu e o Mac OSX86. No Ubuntu e no OSX não tenho problemas com o rato, nunca atrofia. Agora no Vista, tenho os mesmos problemas que no XP. O que poderei fazer? É que isto enerva MUITO mesmo.
     
  2. OdracirPT

    OdracirPT Power Member

    Tens drivers para isso?
     
  3. filisilva

    filisilva Power Member

    já tive um problema desses... a minha solução..desligava o rato e voltava a ligar... até que decidi comprar um novo...
     
  4. Edu115

    Edu115 Power Member

    O problema não é de drivers, porque o rato tem 4 ou 5 anos, e sempre funcionou.
     
  5. Tupac

    Tupac Power Member

    Eu também ja tive esse problema...a minha soluçao foi arranjar um novo !
    As coisas nao duram para sempre e entao lá tem de ser...
     
  6. xupetas

    xupetas Banido

    Nao sei onde se encontra no vista, mas no XP tens um campo onde refere que "Windows can turn of this hardware to save power".
    Verifica no teu device manager se n tens nada semelhante dentro da applet do hw em si....
     
  7. carm3x

    carm3x Power Member

    ve se tens as portas de ligaçao em ordem..podem tar danificadas e obrigar o rato a desligar
     
  8. luxboy

    luxboy Power Member

    ve tmb se o cabo do rato está bom.. eu tinha um rato da creative com cerca de um mes e comecou a fazer isso desligava e ligava.. e por vezes andava dias e dias bom.. fartei-me e desmontei-o e troquei o cabo por um novo, soldei-o e ficou bom..
     

Partilhar esta Página