1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rato não detectado!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por newboy, 19 de Agosto de 2002. (Respostas: 2; Visualizações: 678)

  1. newboy

    newboy Power Member

    Boas
    Tenho aqui uma máquina Pentium MMX 166 ... com o win 98 ... e esta não detecta o rato ... que está ligado a porta serie com1 através de um adaptador de PS/2 para série ... acontece que este não é detectado pelo SO ... como o pc é antigo fui verificar as ligações das portas serie com1 e com2 á board e estão correctas ... já li em qualquer lado que pode-se dar o caso de com portas serie ou paralela diferentes das fornecidas com a board estas não funcionem ... será por isso? ... embora não saiba se foram trocadas!!!
     
  2. newboy

    newboy Power Member

    Estive agora a experimentar um rato serie velhinho que tinha aqui e ele detecta-o!!! e trabalha (relativamente ... uma vez que os botões nao trabalham ... mas isso são problemas do rato :))
    no entanto com o adaptador ps/2 série não o detecta ... e já é o segundo adaptador que experimento (Adaptador Lorenz Bell)
    mas que m..... se passa aqui!!!!
     
  3. vcore

    vcore Power Member

    Já que falas nisso: Tenho duas boards uma para p100 e outra para p166 em que usando um rato ps2 em conjunto com um adaptador para porta de série aquilo não funciona...nada é detectado...acho que é um problema de os adaptadores não funcionarem naquelas boards...tenho de arranjar um rato serie para ver se assim funciona...
     

Partilhar esta Página