1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Rato sempre a piscar

Discussão em 'Windows 7 e anteriores' iniciada por YoZ, 30 de Dezembro de 2008. (Respostas: 7; Visualizações: 3473)

  1. YoZ

    YoZ Power Member

    Olá!

    Tenho um ligeiro problema que não sei contornar..

    Instalei um Vista (original) num asusF5, tudo porreiro até instalar o SP1.

    Mal acabo de instalar, o cursos comeca a piscar de forma intermitente, ora fica normal ora da a bolinha azul (em processamento) sempre a piscar.. Já procurei virus, procurei ajuda no google e nada feito =/

    Tenho 2 asus F5 com este problema. Será um problema que so afecta os asus f5? será problema do driver synapsis?

    Abraco e obrigado :)
     
  2. The Todd

    The Todd Power Member

    Acontecece-me isso num Pórtatil meu.

    Acabei por concluir que era sobrecarga do sistema, ou seja o PC está sempre a "pensar". : p
     
  3. forgetwario

    forgetwario Power Member

    Amigo, eu tambem tenho um asus F5 :) e aconteceu-me precisamente o mesmo!

    Parece absurdo, mas a soluçao é a seguinte:

    Se mudar o nome dos ficheiros Ati2evxx.exe e Ati2evxx.dll (C:\Windows\System32\ATI) o problema deixa de surgir.

    Isto é , na pasta (C:\Windows\System32) irá encontrar esses 2 ficheiros, basta alterar para:

    - Ati2evxx.exe (FICA ASSIM) Ati22evxx.exe
    - Ati2evxx.dll (FICA ASSIM) Ati22evxx.dll


    Aguardo respostas !
    Vai ver como vai estar bem! :D
    cmp
     
  4. YoZ

    YoZ Power Member

    Olá!!! Obrigado por responderem, mas já encontrei a solução.. PArece que houve um surto deste problema neste forums, encontrei umas paginas atras!! Esquesito é porque não apareceu no search =/ bem.. de qualquer maneira já esta resolvido :):)

    Forgetwario, se calhar a tua solução tambem da, pois este problema deve-se ao drivers da grafica ou algo relacionado com a mesma..

    SOLUÇÃO:
    Obrigado nestummell!!!!
    :D
     
  5. forgetwario

    forgetwario Power Member

    ainda bem que conseguio :)
    eu obtei pela dica que lhe disse, pois é bem mais facil :P
    hehe
    bom 2009 ;)
    cumprimentos
     
  6. thancks

    muito obrigADO ES O MAIOR tambem estava com o mesmo problema e ja esta resolvido ja estava a ver a minha vida a andar para tras muitos obrigadas exelente post
     
  7. ptfuzi

    ptfuzi Power Member

    o problema então é relativa a drivers da ati? não é que faça muito sentido...
     
  8. badanas

    badanas Power Member

    Eu tenho grafica nvidia e acontece me o mesmo :) No entanto e completamente indiferente se ele pisca ou nao, azar o dele
     

Partilhar esta Página