1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rato USB nao funciona

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por master-chief, 23 de Janeiro de 2009. (Respostas: 16; Visualizações: 7785)

  1. master-chief

    master-chief Power Member

    bom dia,

    tenho um rato usb ligado a uma torre com umas 6 ou 7 portas usb..ate ontem tudo bem, funcionava.
    Só que ontem a noite, deixou de funcionar...ja desinstalei drivers e voltei a reiniciar...tive que me recorrer a um rato velhinho com ligacao ps2!
    ja entrei em modo de segurança e tentei instalar o rato e ele diz que o dispositivo esta correctamente instalado!

    mas o engraçado é que se colocar o mesmo no rato noutro computador, corre 5 estrelas! :'( mas que raio vem a ser isto? Help pessoal
     
  2. ribeiro55

    ribeiro55 Power Member

    Exprimentaste outra porta, sem ser no concentrador?
    Os concentradores tendem a marar com facilidade.
     
  3. master-chief

    master-chief Power Member

    desculpa, concentrador?

    se estás a falar das usb's, experimentei em todas e nao deu
     
  4. ribeiro55

    ribeiro55 Power Member

    Por alguma razão, a primeira vez que li o teu post fiquei com a impressão de que usavas um concentrador. My bad.

    Quando ligas o rato, qual é a mensagem que recebes?
     
  5. master-chief

    master-chief Power Member

    tenho as colunas ligadas, e oiço o barulho normal de uma coisa USB a ligar-se! O rato é optico, e fica com a luz vermelha ligada, mas nao mexe no ecra. (discos externos e pens funcionam nas portas usb)
    obrigado ribeiro55 por me estares a tentar ajudar
     
  6. ribeiro55

    ribeiro55 Power Member

    Será alguma coisa errada com o teu driver de HID ?

    Quando dizes que reinstalaste o driver, referes-te a algum driver específico que viesse bundled com o rato?

    Exprimenta no gestor de dispositivos apagar completamente o HID e reiniciar.
    Desta forma estás a forçar a reinstalação de todos os HID que o OS apanhar.

    EDIT: HID = "Human Interface Devices" ou "Dispositivos de Interface Humana"
     
  7. master-chief

    master-chief Power Member

    eu o que fiz foi, apagar todos os USB, usando o rato ps2, e reiniciar, depois deixei o sistema apanhar todas as usb e instalar ele sozinho. eu nao tenho cd nenhum do rato infelizmente. é que eu sou noob nisto, mas nao me recordo de mais nada util que possa fazer, ate fiz um restore ontem para uma altura em que funciona tb bem, e mesmo assim nao deu
     
  8. ribeiro55

    ribeiro55 Power Member

    Apagar os USBD é diferente de apagar os HID...

    Se puderes, exprimenta também outro rato USB.
     
  9. master-chief

    master-chief Power Member

    eu apaguei toda a lista de usb existente no gestor de dispositivos.
    Võu esta tarde comprar um novo rato usb...(para ver se nao formato o sistema operativo que instalei a menos de 1 semana). Mesmo muito estranho...
    Em menos de um mes, foi um monitor para RMA, porque nao sei bem porque, é a drive do portatil que foi-se tambem...nao sei porque (pouco uso lhe dei) e é daquelas coisas que uma pessoa começa a fartar-se...pois trata-se desta porcaria com cuidado para nao estragar e mesmo assim estragam-se. Sorry o desabafo
     
  10. ribeiro55

    ribeiro55 Power Member

    Sem problema. Eu entendo-te.

    Repito, USBD não é o mesmo que HID.

    Procura "Dispositivos de Interface Humana" e limpa-lhes o sebo, antes de ires comprar outro rato.
     
  11. luxboy

    luxboy Power Member

    se as solucoes anteriormente apresentadas nao resultaram, provavelmente uma formatacao resolvia.. visto que o rato funciona noutros pcs.. corres o risco de acontecer o mesmo com esse k comprares..
     
  12. master-chief

    master-chief Power Member

    eu tb me parece.

    acabei de ligar o usb, e fui ao gestor e desinstalei todos os dispositivos de interface humana...e pronto, a luz do rato apagou-se-
    depois voltei a ligar o rato ele instalou tudo normalmente e voltou a ligar a luz, mas continua mortinho :009:

    Vou passar esta tarde no ***** e compro um baratucho...tambem os ratos se nao forem usados tambem nao se estragam :p e sempre fico com um rato backup
     
  13. Provavelmente estará desactivado o interface usb para rato na BIOS... Consulta a BIOS e tenta activar...
     
  14. master-chief

    master-chief Power Member

    tambem ja passei na BIOS e andei la a pesquisar por usb's e ta td enabled :P eu só espero formatar e depois a USB ficar a funcionar com o rato USB
     
  15. Tenho o mesmo problema, o meu rato não funciona nem nas portas PS2, nem por usb.

    Não consigo mesmo resolver isto, o rato está bom pois funciona em outros pc´s, e no pc que o rato não funciona, ja experimentei outros ratos e nenhum funciona.

    Tudo o resto funciona impressoras, monitores, teclados, etc...

    Alguem me pode ajudar ou ja esteve numa situação assim?
     
  16. master-chief

    master-chief Power Member

    talvez um format nisso...sei la eu tive que optar por ter o rato ligado por uma cena que imita aquelas entradas PS2...essa peça vinha ja com o rato o que me safou ehehe como nas portas USB nao reconhecem o rato, tentei assim e é assim que funciona a uns meses o rato novo eheh. Quando formatar a ver vamos se as portas ficam a reconhecer...mas ate la desde que funcione nao me queixo :)
     
  17. Pois, já o formatei e mesmo com o adaptador ps2 que vinha com o rato ele não funciona.

    Já me disseram que pode ser de a fonte não ter potencia, mas a minha fonte é de 500 W devia dar.
    Obrigado pela resposta mas mesmo assim não sei mais que fazer:confused:
     

Partilhar esta Página