1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Razer Copperhead

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por anjo2, 28 de Abril de 2008. (Respostas: 6; Visualizações: 568)

  1. anjo2

    anjo2 Power Member

    Antes de ter o Razer Copperhead já tinha tido um DiamondBack, 5 estrelas.
    Com este, além de já ter ido uma vez para RMA (veio um novo) Agora o botão direito do rato funciona mal, já aconteceu a alguém?
    Além disso, o problema dos drivers até enerva, não sei se será alguma compatibilidade com o windows, mas de vez em quando, quando saiu de um jogo a sensibilidade muda, para actualizar os drivers e firmware foi um tormento...
    Gostava de saber, se quem tem o rato isto também lhe acontece, não me está a apetecer muito enviar de novo o rato para RMA e esperar 3 meses :S
     
  2. martikos

    martikos Power Member

    Por aqui está-se a aguentar bem!
    Quanto à sensibilidade será que não carregas nos botões laterais do lado direito por engano?
    Tens razão quanto ao firmware, dá um pouco de trabalho a actualizar...
    Se o botão funciona mal, acho que não terás outra solução sem ser enviar pra rma :S é realmente muito tempo, só espero que não aconteça nada com o meu...

    Cumps!
     
  3. anjo2

    anjo2 Power Member

    Não, não carrego em nada disso, aliás, além dos botões direitos dos DPI, tenho o da esquerda inferior para a sensibilidade on-the-fly (tal como já tinha no Diamondback, que me dá muito jeito para os acertos).

    Estou a falar de jogos que dá para alterar a sensibilidade, quando saio do jogo fico com sensibilidade "marada". Reiniciando o pc volta a ficar bem :S Já agora, o jogo é o CS1.6 (apenas costumo jogar este, não sei se nos outros também acontece)

    Sobre o botão, é mesmo um transtorno, as vezes tenho que carregar umas 5 vezes para funcionar :( Nunca tive nenhum problema em cerca de 3 anos ou mais com o DiamondBack, compro algo supostamente melhor e só me apetece voltar para o antigo :S

    Só queria adicionar mais uma coisa, de mau trato não é, além de nunca ter caido, tenho a bolsa da Razer para ele (que já vinha do DiamondBack), é que se o levasse sem bolsa ainda podia pensar que seria por mau uso...
     
    Última edição: 28 de Abril de 2008
  4. reiszink

    reiszink Power Member

    Tenho um e funciona às mil maravilhas, provavelmente o teu veio com algum tipo de defeito ou então incompatibilidades com algum software que tenhas por aí instalado.
     
  5. anjo2

    anjo2 Power Member

    Que firmware e drivers usam?
     
  6. reiszink

    reiszink Power Member

    Eu uso os que vieram de origem no CD com o rato, ainda não actualizei nada, não tenho muita pachorra para essas coisas. :lol:
     
  7. martikos

    martikos Power Member

    De momento também estou a usar como o comprei, drivers: 6.08, firmware: 6.18.
    Em breve irei actualizar o firmware para o 6.20, isto se não saiu mais nenhum a seguir. Só informando-me pra saber isso...
     

Partilhar esta Página