1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Razer Diamondback!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por nunoalex, 2 de Outubro de 2006. (Respostas: 6; Visualizações: 750)

  1. nunoalex

    nunoalex Power Member

    Tenho um razer diamondback a mais de um ano. Nunca tive problemas com ele ate hj....
    Quando tenho o razer ligado as usb's da board ( em ***** uma, a board e uma Asus P5N32 sli deluxe) o rato desliga-se e liga-se..... No entanto se o rato tiver ligado as usb's frontais o rato funciona direito.... Sera as usb's da board que tao estragadas? Eu acho k nao.... pois ja troquei o modem de usb e funciona em tds. Sera bruxedo?? lolol
    Qualquer ajuda era bem vinda, e que nao sei do que podera ser..... Fonte acho que tb nao sera ( Enermax Liberty 520 Watts).
    Fikem bem....
     
  2. steelballzz

    steelballzz Folding Member

    vê lá se não é o cabo partido á saida do rato
    já me morreram 2 assim
     
  3. nunoalex

    nunoalex Power Member

    Pa o cabo aparentemente ta direito.... Nao percebo se for nos usb's frontais da direito... nos traseiros da board ta a desligar-se e ligar-se....
    Envio para a garantia??? sera o melhor a fazer???
    Mas e eskisito... nao compreendo... tanto funciona bem como nao funciona mas nos frontais da sempre direito :S
     
  4. tkm_[pt]

    tkm_[pt] Power Member

    Já tive um problema parecido, mas que era bem conhecido pelos gajos da Razer.
    Quando o rato estava ligado nas portas USB da parte de cima atrás na caixa, o rato desligava-se ao ligar o computador.
    Bastou-me ligar nas portas USB de baixo que já funcionou sem problemas até hoje.

    Vê se este também não será o teu problema.
     
  5. Sway

    Sway To fold or to FOLD?

    mas são cold boots ou acontece durante o funcionamento?

    se for cold boots, acontece... nao ha grande volta a dar senao desligar e ligar. se for durante o uso ja é complicado!
     
  6. LionGreen

    LionGreen 1st Folding then Sex

    A mim acontece durante o boot do pc.....1 vez ou outra o rato desliga-se, mas basta só tirar e voltar a por na porta usb que volta a funcionar.
     
  7. max_clock

    max_clock Power Member

    pode ser cabo partido. já aconteceu isso com o meu mx500 e fikei tolo pq parecia mesmo bruxedo..lol
     

Partilhar esta Página