1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

ReadyBoost

Discussão em 'Windows Desktop e Surface' iniciada por BladeRunner, 13 de Setembro de 2007. (Respostas: 18; Visualizações: 1861)

  1. BladeRunner

    BladeRunner Banido

    Uma dúvida... comprei uma pen Adata (Enhanced for ReadyBoost) mas quando a ligo não me aparece a opção de ReadyBoost no autoplay... haverá alguma funcionalidade que tenha de ser activada algures no Vista?
     
  2. Nazgulled

    Nazgulled Power Member

    Nope... Deveria aparecer, a não ser que seja publicidade enganosa da parte da Adata :P Eu já usei uma pen de 256Mb bue antiga que me compraram em Taiwan e o Vista deixa usar o ReadyBoost, se n deixa nessa, essa pen sucka :X

    Tenta procurar no site do fabricante ou no google pelas taxas de transferência dessa pen e compara com os mínimos necessários para que o ReadyBoost funcione.

    Também pode estar danificada... Sempre podes fazer queixa e dizer que o ReadyBoost não dá e na caixa diz que dá, mas tenta experimentar com outras antes, pode ser problema teu.
     
  3. DarkWolfXP

    DarkWolfXP Power Member

  4. BladeRunner

    BladeRunner Banido

    Danificada é difícil, vou mais para a publicidade enganosa...>( vou ver se a experimento noutro pc com Vista.
     
  5. lightMC

    lightMC Power Member

    Mesmo nas propriedades da pen não aparece a TAB readyboost?
     
  6. Romani48

    Romani48 Power Member

    verifica se nao tens o serviço do readyboost desligado ;)
     
  7. BladeRunner

    BladeRunner Banido

    Foi a primeira coisa que fiz, obrigado. Realmente podia ter-me dado uma "branca":lol:
     
  8. Romani48

    Romani48 Power Member

    lol.. mesmo assim não dá? hmm.. é que ela nem precisa de ser readyboost para ter essa opção.. só ter mais de 250Mb... :/
     
  9. BladeRunner

    BladeRunner Banido

    Já me estou é a passar com esta treta... esta pen é nova, readyboost, com 1Gb... e nada!
     
  10. lightMC

    lightMC Power Member

    hello?

     
  11. BladeRunner

    BladeRunner Banido

    Nop!
     
  12. Romani48

    Romani48 Power Member

    fogo.. então deve ser o problema na registry.. procura na net como re activar o ready boost
     
  13. BladeRunner

    BladeRunner Banido

    Não sei, vou ver... amanhã, agora vou trabalhar... obrigado pessoal!
     
  14. Sk8er Boi

    Sk8er Boi Banido

    Quando ligas a pen ao pc ele dá-te logo de inicio se queres abrir o disco amovivel ou se queres fazer acelaração do sistema.. mesmo com pens que não dão para Ready...

    Tenta ir a propriedades da pen (botão direito do rato sobre o icon da pen no "o meu computador" seguido de propriedades)

    Deve ter lá uma tab com opção ReadyBoost. Vê se está activo. Antes de activares o vista tem que testar a pen para ver se ela é compativel com ReadyBoost. Se for enjoy xD Se não for tweaks :D

    Eu tenho ReadyBoost (pen 2GB 100 % READY) a rullar no meu Vista e é uma maravilha jogar jogos... muito fluidos com Readyboost ON ;)

    Cumps @
     
  15. BladeRunner

    BladeRunner Banido

    Não, o problema é esse, não apresenta essa opção de acelerar o sistema! E mesmo nas propriedades não tem a tab com opção de readyboost.
     
  16. Romani48

    Romani48 Power Member

    btw.. tas a usar uma porta USB2? ou tipo um hub? porque o sistema costuma escalar para baixo portas/hubs onde estejam ligados vários perifericos ;)
     
  17. JAFoNEXUS

    JAFoNEXUS Power Member

    Liga directamente na motherboard atrás ...
     
  18. BladeRunner

    BladeRunner Banido

    Yep! USB2.
     
  19. BladeRunner

    BladeRunner Banido

    Ok, pessoal, resolvido... não perguntem como eu não sei! Fiz uma limpeza com o CCleaner, uma desfragmentação, passei o Advanced WindowsCare V2 Pro, reiniciei e voilá... ReadyBoost on demand... vá lá perceber isto! Obrigado a todos!
     

Partilhar esta Página