1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Realtek erro

Discussão em 'Windows 7 e anteriores' iniciada por PanterA, 12 de Abril de 2009. (Respostas: 3; Visualizações: 822)

  1. PanterA

    PanterA Power Member

    Acabado de formatar o PC, comecei a instalar todo o software que precisava. Quando cheguei a parte de instalar as Realtek (Drivers do som), começou a dar uns erros estranhos, mais propriamente o do explorer.exe. Até já instalei duas versões, porque pensava que era problema das mais recentes mas na mesma. Já andei a googlar, e já vários processos sem êxito.

    [​IMG]


    Mal entre no "Painel de Controlo" dá-me logo esse erro. Se as desinstalares fica logo tudo bem.

    Qual será o conflito ou o problema para estar sempre a mandar esse erro? È que não e estava apetecer nada reparar isto... Porque isso já implicaria ainda mais trabalho! :(

    Isto assim é mau de mais. Ainda nem um dia tem de formatado, já está a ter esses erros. bahh
     
    Última edição: 12 de Abril de 2009
  2. PanterA

    PanterA Power Member

    Bem... visto que ninguém tem solução.

    Lá vou ter que reparar isto..

    Antes de reparar saquei as drivers no site da asus.

    Bem... aparentemente parece já estar resolvido. Saquei as ALC888_Audio_V51005506_XP e parece ter resolvido. Pelo menos quando abro o Painel de Controlo já não me dá o erro.

    Vou agora continuar a instalar o que resto. Vamos la ver..
     
    Última edição: 12 de Abril de 2009
  3. petersaints

    petersaints Power Member

    PanterA esse teu explorer.exe é um pouco estranho... a versão é 6.0.2900.5512?? Se isso é XP (SP3) devia ser 5.1.2900.5512 se fosse vista seria 6.0.6001.18000. Tu andas é a usar uma versão "aldrabada" que deve estar toda alterada!
     
  4. PanterA

    PanterA Power Member

    Fui ao site da Realtek, e saquei estas (para XP x86). Tanto a versão 2.20 como a 2.21 deram erro. Experimentei ir ao site da Asus, e saquei aqueles que disse no meu post acima. E até ao momento tem tudo a funcionar bem. Vamos ver..
     

Partilhar esta Página