1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Reboots Aleatórios!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rmarinheira, 28 de Novembro de 2007. (Respostas: 5; Visualizações: 520)

  1. rmarinheira

    rmarinheira Banido

    Boas!

    Estou com um daqueles problemas cabeludos e por mais voltas que dê não estou a conseguir dar com o gato...

    Passa-se o seguinte: tenho um pc com board Asus A8N-SLI Premium, com um Atlhon 64 3000+ e 1 Gb Ram (2x512 em dual channel da Kingston) com o Vista.

    O problema é que quando decidi instalar mais 1Gb de memória (2x512) preenchendo assim todos os sockets destinados a memória o PC não arrancou, dando um erro no cabeçalho de um ficheiro qualquer (no minimo estranho...).

    Voltando a ter apenas 1Gb (tanto fazia se os novos se os que ja tinha) o windows iniciava sem problemas.


    Entretanto actualizei bios, drivers do chipset Nforce4 e começaram os boots aleatórios....


    Deixo a máquina ligada, quando dou conta lá verifico que reiniciou...


    É uma situação muito estranha, já verifiquei todos os DIMMS instalados, estiveram cerca de 10 horas em testes e nada de erros fisicos.

    Já reinstalei o Vista, neste momento estou com o XP mas não adianta.... volta e meia lá reinicia a porra do pc...



    Necessitava das vossas contribuições, por favor!
     
  2. Warlord

    Warlord [email protected] Member

    testa as memorias c/ memtest86

    desligado o automatic reboot on bsod:

    right click on the My Computer.
    Select Properties from the menu to display the System Properties, select the Advanced tab
    Select the Startup and Recovery option
    Uncheck the Automatically reboot check box and select OK.
     
  3. rmarinheira

    rmarinheira Banido

    Tive o memtest a correr cerca de 10 horas sem qualquer erro...

    No vista tb da para desactivar o reboot on BSOD?
     
  4. Warlord

    Warlord [email protected] Member

    entao n deve ser das memorias...talvez um conflito de drivers...


    1/ Click Start button

    2/ From Start menu Click Control panel

    3/ In Control Panel Click the System icon

    4/ In the System Window look on the Left hand side of the window and you will see a list of options. Click on the Advanced System Settings option

    5/ Because Computer management requires administrative privileges you may find the the User Account Control will pop up. If it does then enter the required information (if you are not the administrator) or, if you are the administrator, click the Continue button

    6/ In the Advanced Settings window look for the Startup and Recovery section and then Click the Settings button

    7/ In the Startup and recovery window look for the section marked System failure and remove the 'tick' mark from the 'Automatically Restart' option. Now press OK button

    8/ Finally click the OK button on the System properties Window and then close the system window.
     
  5. paranoid

    paranoid Power Member

    eu tive um problema idêntico. cheguei à conclusão que era a slot de memória da board que estava a dar o peido e sempre q tinha la uma memória, ia abaixo.
     

Partilhar esta Página