1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Reboots esporádios (e ontem estava tudo bem)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por grandenaboverde, 22 de Dezembro de 2007. (Respostas: 5; Visualizações: 692)

  1. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    boas,

    ontem tive a jogar Team Fortress 2 até à 1h da manhã sem quaisquer problemas, nem tinha tido qualquer tipo de problemas até então com este hardware. hoje de manhã liguei o PC e ele rebootou após o post, depois disso entrou no sistema operativo, mas passado 1 ou 2 minutos voltou a reiniciar. isto aconteceu durante várias vezes e não consegui fazer grande triagem da origem do erro, tanto fazia vários reboots seguidos (entrando em loop a seguir ao post) como fazia o reboot passados alguns minutos.

    ele estava com OC mas depois do reboot fiz load dos defaults mas continuou tudo igual.
    fui buscar um dimm ao PC do meu irmão para experimentar, mas acontece exactamente o mesmo, por isso a minha ideia inicial de problemas nas memórias parece estar descartada. gráfica ainda não tive hipótese de testar, nem fonte.

    até na bios faz reboots.

    será do que? :|

    Thanks.
     
  2. steelballzz

    steelballzz Folding Member

    fonte.....já mediste as linhas...?
     
  3. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    agora na bios ta:

    12v -> 12.196v
    5v -> 5.043v
    3v -> 3.376v

    multimero não tenho.

    à bocado tava a oscilar entre os 12.19x e os 12.26x e depois rebootou na bios.

    vou ver se consigo medir no windows sob stress.

    #edit#

    estranho, entrou no windows e tá a correr Orthos. a +12v lê 12.20v e o AVcc 3.34v

    +12v a oscilar entre: 12.14v <-> 12.20v mas quase sempre nos 12.20v.

    #edit#

    20 minutos de orthos sem problemas. não percebo -.-
     
    Última edição: 22 de Dezembro de 2007
  4. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    ontem à noite correu orthos durante 2 horas.

    hoje de manhã inicia, meto a correr orthos, passados 2 ou 3 minutos levo logo com um reboot.
    vou trocar de gráfica para uma x1950 pro, continua tudo igual.

    fui almoçar, agora voltei, entrou no windows, tive a jogar TF2 e estou a escrever este post.
    simplesmente não percebo, isto é demasiado aleatório para a minha cabeça. >.<

    falta testar a fonte..

    #edit#

    pronto, este edit teve de ser feito do portátil.
    reboot quando não estava a fazer nada de especial no PC.

    isto tira-me anos de vida.

    :nonono2:

    #edit#

    para que fique aqui para a posterioridade, quem venha a ter problemas do género. o problema foi da P5W DH Deluxe, a BIOS corrompida ou algo parecido, visto que uma mudança da BIOS chegou para que voltasse tudo ao normal. isto claro, depois de ter testado TUDO e mais alguma coisa para fazer a despistagem.

    enfim, só espero que não volte a acontecer.
     
    Última edição: 24 de Dezembro de 2007
  5. JPgod

    JPgod Moderador
    Staff Member

    cena marada mesmo...
    Bem que me cheirava a problema relacionado com a board.

    ainda bem que resolveste isto ;)
     
  6. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    afinal parece que não tinha nada haver com a board, tanto que após a alteração da BIOS voltei (passados uns dias) a ter os reboots.

    por uma questão de acaso (para testar uns auscultadores), retirei a Audigy 2 ZS e coloquei o som onboard. entretanto reparei que não voltei a ter nenhum reboot, de há 3 dias para cá continua com o som onboard e sem reboots.. vamos lá ver se sempre está desmistificado o problema.

    caso seja disto, é descobrir se o problema é da placa de som ou se é da slot PCI.
     

Partilhar esta Página