1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

recuperar windows

Discussão em 'Windows 7 e anteriores' iniciada por azzancha, 5 de Outubro de 2008. (Respostas: 19; Visualizações: 915)

  1. azzancha

    azzancha Power Member

    Boas , estou aqui com um problema, a máquina inicia normalmente e depois chega a parte em que se tem de seleccionar o utilizador, selecciono o utilizador, começa a carregar as definições e logo passado 3 segundos volta atrás e fecha a sessão.

    agradecia que me pudessem ajudar porque tenho lá documentos que preciso,
    e se formatar a máquina vai tudo á vida.




    cumprimentos
     
  2. apoc

    apoc Power Member

    entra em modo de segurança, torna-te proprietário das pastas da tua conta, e copia os files
     
  3. Blue Zee

    Blue Zee Power Member

  4. azzancha

    azzancha Power Member

    nem em modo de segurança me deixa entrar , faz o mesmo

    já tentei recuperar com o cd do windows com o comando chkdsk-r mas continua tudo na mesma




    thanks
     
  5. BytesBR

    BytesBR Power Member

    2 Opções

    * O Comando Chkdsk não faz tudo, o instalador do windows sim, e tem outro comando mais funcional que não lembro do nome.

    * Reinstala teu PC.
     
  6. azzancha

    azzancha Power Member

    mas se eu reinstalar o windows não perco o conteudo ?
     
  7. Blue Zee

    Blue Zee Power Member

  8. BytesBR

    BytesBR Power Member

    Cada asterisco é uma opção, rs. A do Blue Zee é boa.
     
  9. azzancha

    azzancha Power Member

    ok
    vou experimentar



    thanks
     
  10. azzancha

    azzancha Power Member

    Bem parece que não está a querer , experimentei a opção do blue zee, mas quando está na instalação do windows e mostra o tempo que falta para a instalação, ao chegar aos 34 minutos a máquina reinicia e volta a fazer o mesmo que já tinha feito.





    thanks
     
  11. Blue Zee

    Blue Zee Power Member

    RAM...?

    Troque ou retire pentes e teste.

    Zee
     
  12. azzancha

    azzancha Power Member


    já testei só com um pente de cada vez e continua na mesma.

    cada vez que inicio o windows ele entra no menu de configuração do windows .
    Não há problema de ele estar sempre a reinstalar?



    obrigado
     
  13. Blue Zee

    Blue Zee Power Member

    Não percebo o que se passa, excepto a possibilidade de alguma falha de hardware.

    Se tiver paciência para desmontar, limpar e remontar tudo...

    Zee
     
  14. Mavors

    Mavors Power Member

    Dá-te algum ecrã azul?
    Já tentaste com outro CD do Windows (havendo a possibilidade desse estar danificado)?
     
  15. BytesBR

    BytesBR Power Member

    Creio que não já que esse problema persiste desde o iniciar o Windows.
     
  16. azzancha

    azzancha Power Member

    Vou esperar até amanhã um colega meu vai-me arranjar o windowdows xp live, depois digo como correu.



    abraço
     
  17. Blue Zee

    Blue Zee Power Member

    Vá-nos mantendo ao corrente.

    Estou curioso e interessado em conhecer a solução.

    Entretanto... Boa sorte!:D

    Zee
     
  18. Ruimofernandes

    Ruimofernandes Power Member

    So uma pergunta quando diz os tais 34 minutos na barra a verde o que diz que esta a instalar? sera os controladores da placa grafica? tens alguma placa que possas dispensar para o iniciar do computador? do genero placa de som placa de rede placa grafica (se tiveres onboard) se sim retira uma e tenta iniciar a instalaçao a ver se acontece o mesmo! so para saber ve se ves algum condensador da board empolado com uma barriga na parte de cima! nao andas te a mexer na bios ultimamente? se sim faz load defaults.... e por agora acho que é tudo o que me consigo lembrar... :D abraço
     
  19. azzancha

    azzancha Power Member

    Boas , não sei o que está a instalar naquele preciso momento porque não aparece o que está a instalar , apenas a apresentação das novas funcionalidades do xp, em relaçao á board não andei a mexer em nada , já fiz o load defaults .
    A board é uma ASUS P5VD2-MX .

    depois digo como correu





    abraço
     
  20. azzancha

    azzancha Power Member

    Boas , problema resolvido .
    Usei o windows Xp live edition , a máquina arranca através do cd criando uma drive virtual de modo a que a máquina corra o windows mesmo sem teres SO instalado para poderes aceder ao HD.
    Muito bom sim senhora, é um espectáculo para quando o SO crasha e queremos salvar alguma informação.
    informação salva e máquina formatada , está como nova:D:D

    Abraço e obrigado pela ajuda de todos.
     
    Última edição: 9 de Outubro de 2008

Partilhar esta Página