1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Red Alert!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por zArk, 7 de Agosto de 2007. (Respostas: 6; Visualizações: 633)

  1. zArk

    zArk Power Member

    Boas pessoal,

    após um reboot ao pc, o meu raid0 apesar de ser detectado, passar o ecran negro do loading do windows fica preso no ecran de "welcome" e daí não passa mais :s

    Lembrando que recebia a mensagem de boot.ini invalido, existe alguma maneira de reparar o windows?

    T.I.A
     
  2. luikki

    luikki Power Member

    deve ter sido bruxedo.....lol (claro que não foi....)
    consola de recuperação e "fixmbr"
     
  3. edusantos

    edusantos Power Member

    Red Alert? Pensei que fosse algo a ver com o C&C... :lol:

    faz o que o amigo em cima disse! :x2:
    cumps
     
  4. zArk

    zArk Power Member

    ok thx mas e se nao funcionar, havera outra forma de "trabalhar" uma soluçao a partir da consola do windows? é que o array ta em bom estado etc tá normal só empanca ali, e em safe mode boota chego a ver os icons e pim ecran de boas vindas ali congelado ]:<
     
  5. gatohumano

    gatohumano I'm cool cuz I Fold

    Mas quando chega ao ecram de welcome não da nenhum erro?tenta entrar por safe mode e faz check disck a partição do win.
     
  6. luikki

    luikki Power Member

    por que não experimentas....antes de fazer mais perguntas?

    vês o ícones antes das "boas vindas"??? de certeza?
     
  7. Rom Hacker

    Rom Hacker Banido

    u.u

    Tenta arrancar em Modo de Segurança
    Mete o Cd do Windows na Drive
    E na hora onde diz reparar ou não reparar fazes reparar(Assim todos os ficheiros do Win serão repostos sem se apagarem os teus ficheiros)
    Decerteza que te falta um ficheiro do Windows.
    Dá-me uma informação:Utilizaste algum programa para mudar o Boot Screen do Windows?
    Cya/o
     

Partilhar esta Página