1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rede Ad-hoc + Internet Sharing (Problema)

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por samuca, 30 de Novembro de 2005. (Respostas: 3; Visualizações: 2359)

  1. samuca

    samuca Power Member

    Boas pessoal,

    Tenho 2 computadores c placa wireless, e criei uma rede ad-hoc que está a funcionar bem, mas n consigo fazer a partilha da internet, sendo k um computador tá sp ligado a internet.

    Configurei a rede do computador com ligação a internet da seguinte forma:
    "Este computador liga-se directamente a internet. Os outros computadores na minha rede ligam-se à internet através deste computador."

    O outro:
    "Este computador liga-se a internet através de outro computador na minha rede ou através de um gateway local"

    N consigo k o este ultimo acesse a internet. É suposto aparecer a ligação à internet partilhada (o ícone de acesso a internet) neste pc?

    Ambos tem o mm sistema operativo (Windows XP SP1).

    Terá alguma coisa a ver c as contas de utilizadores?
    Desliguei as firewalls de ambos.
    Tenho internet via adsl (Telepac).

    Desde já agradeço qq ajuda.
     
  2. iznougud

    iznougud I quit My Job for Folding

    Tens a ligacao lan e a ligacao wireless ligadas com uma bridge?
     
  3. samuca

    samuca Power Member

    Não se consegue ligar através de uma bridge,o windows n permite.N tenho uma ligação lan mas sim uma ligação de acesso telefonico através da modem usb proporcionado pela Telepac,e n se consegue ter uma bridge entre esta ligação e a wireless,pelo menos n consigo.Por isso,coloquei a ligação como partilhada,mas n consigo acessar a net pelo computador cliente.
     
  4. solrac28

    solrac28 Power Member

    Estou com um problema semelhante. O vista não permite fazer bridge?!
     

Partilhar esta Página