1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rede KAD sempre em modo passivo.

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por umatur, 23 de Setembro de 2007. (Respostas: 3; Visualizações: 1781)

  1. Boas,

    Tenho o Bowlfish 9a baseado no Emule v047a e sempre que me ligo a rede KAD fica em modo passivo. Tenho as portas TCP e UDP abertas tanto na firewall do Windows como no router.
    Alguém me pode esplicar porque é que acontece isto? Há alguma porta específica para deixar passar o trafego na rede KAD que tenha de ser aberta?

    Obrigado
     
  2. leficoma

    leficoma Power Member

    [off-topic] como te ligas à rede KAD?

    Obrigado
     
  3. Balthar

    Balthar Power Member

    No emule, tens lá um icon que diz "Kad", carregas lá, depois carregas onde diz connect.

    Isto é assim no "xtreme mod", penso que no normal seja igual ( já não me lembro ).

    Quanto ás portas no meu router tenho abertas as TCP "6727 e 4711" e UDP "23602", e funciona bem quer a kademlia quer em servers ( estes acho que já eram )

    Edit: as portas são as que eu defini na configuração do emule, convém ver quais as portas que lá estão definidas e abrir as mesmas no router
     
    Última edição: 24 de Setembro de 2007
  4. nabo

    nabo Power Member


    Oi

    1 há uma coisa que me faz espécie, não há nenhum servidor não há nada, é só clicar onde diz connect e esperar?
    É que eu cliquei e esperei, esperei, esperei e não deu nada.

    2 Porque abres 2 portas de TCP?
    Eu tenho o emule normal, e nas preferencias só tenho um espaço para TCP e outro para UDP, as portas que estavam e que deixem ficar são as 32550 e 32557, TCP e UDP, respectivamente.
    São as mais aconselhaveis, existem algumas melhores?

    Obrigado
    Xau
     
    Última edição: 30 de Outubro de 2007

Partilhar esta Página