1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rede lenta..

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por PiKa_, 27 de Junho de 2005. (Respostas: 11; Visualizações: 1543)

  1. PiKa_

    PiKa_ Power Member

    Boas ppl..
    o q se passa e o seguinte..tenho um gateway a correr o cc 3.1 (ultima versao).
    Correndo o iperf entre a gateway e outra maquina qq da me cerca de 92 mbits q e mt bom..mas a transferir ficheiros entre o samba ou por ftp fica me por os 6 mb/s ou seja cerca de 50 mbits...
    alguem sabe como optimizar o samba ou algum tweak pa isto ficar mais rapido?e q ja esteve..
    o gateway é um p2 300 com uma controladora ide ata100.os discos sao ata100 tb..

    PS: ja corri sem o switch no meio e as velocidades sao (+/-) as mesmas..
    tenho o hdparm no boot com os seguintes parametros
    hdparm -d1 -c3 -X69 /dev/hda
    a placa de rede do gateway e uma 3com 3c905B por o q ouvi e mt boa..tb tenho umas intel pro aki q dao o mesmo resultado...a placa ta a correr a 100mbits em modo full duplex..
     
    Última edição: 27 de Junho de 2005
  2. PiKa_

    PiKa_ Power Member

  3. mikan

    mikan Power Member

  4. PiKa_

    PiKa_ Power Member

    tanka qnd chegar a casa experimento...
    o meu smb.conf esta assim:

    #======================= Global Settings====================================
    [global]
    os level = 50
    local master = yes
    domain master = no
    netbios name = Venus
    workgroup = Pika-home
    server string = ClarkConnect Server

    log level = 1
    socket options = TCP_NODELAY IPTOS_LOWDELAY
    read raw = yes
    write raw = yes
    oplocks = yes
    max xmit = 65535
    dead time = 15
    getwd cache = yes

    bind interfaces only = yes
    interfaces = eth1

    use client driver = yes
    printcap name = /etc/printcap
    load printers = yes

    max log size = 50
    security = share
    encrypt passwords = yes
    smb passwd file = /etc/samba/smbpasswd

    # socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    dns proxy = no
    utmp = yes

    # For low-risk security reasons on Win2000/WinXP networks (no Win98)
    # restrict anonymous = 2

    # WINS / VPN
    # ----------

    preferred master = auto
    wins support = no
    wins server =

    # Other handy directives
    # ----------------------
    # domain master = yes
    # local master = yes
    # os level = 65
    # remote announce =
    # remote browse sync =


    #============================ Share Definitions ==============================

    idmap uid = 16777216-33554431
    idmap gid = 16777216-33554431
    template shell = /bin/false
    winbind use default domain = no
     
  5. bitlogic

    bitlogic Power Member

    Eu ainda não tinha ligado muito a isso mas agora que falas neste problema, tenho a sensação que sofro do mesmo.
    Vou dar uma vista de olhos no link já postado para ver se tem alguma coisa interessante.

    bitlogic
     
  6. kazuza

    kazuza Power Member

    Onde tens:

    domain master = no

    mete:

    domain master = yes

    Desliga todas as máquians da rede e assegura-te que o CC é o primeiro a arrancar

    Prontos, agora o CC é o MB (Master browser) e esses problemas farão parte do passado... ;)
     
  7. PiKa_

    PiKa_ Power Member

    vamos la tentar :) ate ja
     
  8. PiKa_

    PiKa_ Power Member

    :( ta igual..n percebo! ja tentei td e fica smp na mesma..agora oscila entre os 39 e os 55% no gestor de tarefas do windows a passar entre o meu pc e o gateway..
    a passar do gateway para o pc "cola" nos 61% ou seja 61 mbits..esperava algo na volta dos 80% como ja vi a passar entre 2 portateis :|
     
    Última edição: 28 de Junho de 2005
  9. kazuza

    kazuza Power Member

    Não te fies nesses gráficos ...

    Para teres isso sempre a bombar como tu queres, só com material activo bem caro ...

    Nunca terás a rede a funcar sempre a 100Mbps
    seja por limitações de largura de banda no bus, seja por cabos, distâncias , whatever ...

    Algo sempre acima da médias dos 33Mbps é já bastante razoável ...

    Ligações entre NBs com cabos cruzados óbvio que será algo diferente ...
     
  10. PiKa_

    PiKa_ Power Member

    pois kazuza eu sei disso..mas tipo isto ja deu os 80 mbits q axo um valor bastante razoavel..
    agora n percebo..:| ja andei paki a mexer em td e n consigo mudar isto pra melhor.
    outra cena..eu antes tinha duas placas a fazer bonding...mas dps por o que li pelos vistos e preciso ter um switch q faça "trunking" certo?logo fazendo o bonding n vou ganhar nada com isso..ou nao?:D
     
  11. kazuza

    kazuza Power Member

    Não... não vais ... :)
     
  12. PiKa_

    PiKa_ Power Member

    é pena lol :) ng tem um switch da cisco em casa a apanhar pó que queira doar para fins academicos??? :lol: :lol:
     

Partilhar esta Página