1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rede WiFi cá de casa marada?

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por getysburger, 1 de Maio de 2006. (Respostas: 0; Visualizações: 597)

  1. getysburger

    getysburger Power Member

    Boas, tenho em casa um router WiFi D-Link 604, e acedo à net através de um pc (com o receptor d-link usb) e um iMac Intel (acedo à net com receptor onboard Airport).

    No pc está tudo ok, mas no iMac a net está meio marada (ambos os computadores estão praticamente à mesma distancia do router, mas em divisões diferentes).

    No iMac tenho sinal quase ao maximo, mas a abrir sites está umas vezes lento, outras rapido e a fazer downloads por vezes não passa dos 100kb (tenho sapo 4 megas) e desce até aos 10kb ou simplesmente para e desconecta... o maximo que ja consegui foi fazer um download do site do sapo que ai esteve a sacar a 300kb.

    O mais estranho disto é que a jogar pela net tenho pings bons...

    Agora com isto do bootcamp, instalei o windows no iMac, e a net ainda se comporta pior, por vezes nem consigo aceder a site nenhum, downloads so até 20kb... e nos jogos, pings razoaveis~bons....

    Alguem tem alguma dica? Será que o receptor do iMac não anda bem ou não se dá bem com o router ou vice versa?

    À uma semana com um Powerbook estava tudo bem (e ele tem o mesmo receptor que o iMac)....

    Cumprimentos
     

Partilhar esta Página