1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rede wireless com FON

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por edjo, 24 de Março de 2007. (Respostas: 7; Visualizações: 1986)

  1. Boas:

    Estou a tentar configurar uma rede wireles com o FON;
    Hardware:
    1 desktop WXP SP2
    1 portatil WXP SP
    1 fonero
    1 router sweex
    1 placa pcmcia sweex

    o acesso à net do desktop, só foi possível depois de clonar o MAC da placa de rede, e seleccionar IP Dinâmico.

    O problema está no portátil:
    A placa pcmcia reconhece a rede (as duas: fon e myplace) e a "wireless network connection" reconhece o sinal;

    Mas o portatil não tem net....

    Reparei que no LOG do router, sempre que tento aceder no portatil aparece a seguinte mensagem:
    sábado, 24 de Março de 2007 16:07:24 Unrecognized attempt blocked from 221.208.208.103:44827 to 217.129.194.195 UDP:1027
    sábado, 24 de Março de 2007 16:07:24 Unrecognized attempt blocked from 221.208.208.103:44827 to 217.129.194.195 UDP:1026
    sábado, 24 de Março de 2007 16:07:37 Unrecognized attempt blocked from 45.155.123.172:30946 to 217.129.194.195 UDP:1026

    Parece que está a bloquear não?? aparentemente o portatil contacta com o router wireless (FON) e este contacta com o router Sweex;

    só que o router Sweex bloqueia-lhe a passagem à rede não?

    Já liguei o portatil directamente ao cabo do router fon, e a net funciona na perfeição.

    Agradeço ajuda...

    tentei agora o Network Magic, e este apesar de reconhecer as 2 redes do fonero, não consegue ligar-se...
     
  2. tessifol

    tessifol Power Member

    Viva!! tens o fon ligado por rj45 ao router SWeex, certo?
    verifica se tens o dhcp activado no Sweex e no FON.
    Outra coisa, o SWEEX que gama de ips usa? e o FON?? verifica bem pois podem estar a usar a mesma gama, o que nao convem.
     
  3. Obrigado pela ajuda, mas..
    o fon tá ligado por rj45 ao rourter
    dhcp - ligado no sweex; no fon não sei pois não consigo entrar nele, nem no desktop nem no portatil (192.168.10.1)
    gama de ip's que é isso?? :(
     
  4. tessifol

    tessifol Power Member

    Gama de ips, ou seja, se o sweex usa os ips 192.168.10.X e o FOn tambem usa entao tens bronca. Agora se o sweex utiliza por exemplo a gama 192.168.1.x e o fon a gama 192.168.10.x entao em principio tudo deveria funcionar.

    Quais os ips que o router sweex atribui às ligações que tem?
     
  5. Viva!!

    não se se será isto, mas em "primary setup" o sweex diz: LAN IP Adress: 192.168.123.254

    como chego a saber a gama de IPs do fon??
     
  6. tessifol

    tessifol Power Member

    o Fon nao esta nessa gama de ip de origem. o problema deverá ser outro.
     
  7. carlosmcruz

    carlosmcruz Power Member

    Estas explicações já andam no forum e bastaria procurar mas aqui vai.

    O problema de ligar dois routers na mesma rede é que ambos se vão comportar como gateways por defeito.

    O Fonera por sua vez se não conseguir aceder directamente à internet sem passar por um router não irá trabalhar!

    Por isso passa apenas por configurares uma rota estática no router que fornece sinal a bem dizer ao Fonera.

    O Fonera por norma irá trabalhar na gama 192.168.10.xxx se não me engano (se não for assim alguém me corriga por favor), assim terás de programar uma rota estática para a gama ou seja:

    192.168.10.0 com a subnet mask 255.255.255.0 e com o gateway xxx.xxx.xxx.xxx (o ip do router normal)

    O zero é o que determina a gama ou seja, se o Fonera tivesse o IP por.ex. 192.168.100.3 e o router normal 192.168.1.1 então determinarias que seria a gama 192.168.100.0 que trabalhararia na subnetmask 255.255.255.0 com o gateway 192.168.1.1 percebeste?

    Tentei por isto em palavras simples e espero não ter complicado mas basicamente é isto.

    Cumps,
     
  8. ruitsbarbosa

    ruitsbarbosa Power Member

    Bem, eu tenho um Thomson TG787 e uma Fonera 2200. Eu abri todas as portas que preciso no router apontando-as para o IP da Fonera e na Fonera fiz forwarding de todas as portas associadas a cada um dos computadores que as usa. Também desactivei a firewall no Thomson.

    Apesar de aparentemente estar tudo correcto, os computadores que uso dão a informação que as portas estão todas fechadas. :x

    Esquema:
    ...............................|- MeoBox por Ethernet
    ADSL-------Router-----|
    ...............................|- Fonera por Ethernet------ 6 computadores, ligados por Wireless à SSID MyPlace.

    Tenho no router todas as portas necessárias associadas à Fonera e tenho nesta todas as portas associadas aos PC's.

    Na Fonera tenho algo deste género nos forwardings:

    Fica o desafio: o primeiro a conseguir levar-me a resolver o problema vai ter uma noite de sono muito melhor que o normal, pelo simples facto de ter praticado o bem :D :bounce:
     

Partilhar esta Página