1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rede wireless com placa Ralink rt2500

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por gafa, 30 de Setembro de 2006. (Respostas: 2; Visualizações: 4546)

  1. gafa

    gafa Power Member

    Boas ppl,

    Estive ontem na casa de uns amigos a ajudar a montar uma mb nova e depois pediram-me para ver se conseguia perceber o que se passa com a rede wireless num dos pcs desktop. A verdade é que não tenho muita experiência em redes wireless, pelo que venho pedir a vossa ajuda, já que eles estão a ficar desesperados :P

    O router é da netcabo (linksys) e funciona perfeitamente bem, tanto com um pc desktop que está ligado por cabo como com outro desktop por wireless com placa PCI ou com um portatil com wireless incorporado. Até aqui tudo bem, velocidades na ordem dos 1mb/s (mega8) em qualquer destes. O 4º é que é o problema. Tem uma placa wireless ralink rt2500 802.11g , igual à do outro pc desktop mas não há maneira de conseguir acesso à net pelo router. Sinal excelente (está mais perto que o outro desktop), no entanto a velocidade de ligação wireless varia entre 11mbps e 54mbps enquanto que no outro está sp fixa nos 54mbps. Fica eternamente no "a adquirir endereço de rede" até dar erro. Com ip fixo ele liga-se logo ao router mas navegar que é bom nada. Na ferramenta da ralink que vem com os drivers tem la uma tab de statistics que mostra os pacotes enviados e recebidos e os enviados estão optimos mas os recebidos são TODOS com CRC errors, isto é, não passa nada do router para o pc.

    medidas tomadas: pensou-se que fosse a placa wireless, trocou-se com a outra igual no outro desktop, onde esta funciona perfeitamente e a do outro neste pc deixa de funcionar. Pensou-se que fosse os drivers da placa wireless, já sacámos os últimos e tudo igual. Pensou-se que fosse a instalação do windows, reformatou-se. Hardware tb já foi eliminado da equação pq o meu amigo fez um upgrade e comprou nova mb, novo HDD, nova grafica e nova ram e dp de termos instalado o windows com o material novo está tudo igual em termos de wireless. Já verifiquei no router e não me parece que seja pela configuração. O que sei é que por dhcp ele não ganha o IP. A rede está encriptada com WEP e volto a dizer que nos outros 2 desktop+1portatil funciona 5 estrelas. O que se passa aqui?

    Muito obrigado,

    Greetz,

    G
     
  2. Tomekk

    Tomekk Power Member

    re:

    Isso cheira-me a configuração do router.

    Experimenta meter o router em factory defaults e experimenta logo ligar o portatil e em seguida a placa wireles que está a dar problemas.



    O que me parece é que tens um mac filtering activado no router ou algo semelhante.
    Podes tambem ter o DHCP com um limite de ips bastante reduzido.
    Podes ter uma autenticação por Radius ou VPN e ele nem te dá o IP.

    Enfim o melhor de tudo será meter o router em factory defaults e configurar tudo de novo, uma vez que não consegues descobrir o que está de errado.
     
  3. ja tentou trocar o ap... pode ser que ele esteja ruim. essa placa de rede é exelente.
     

Partilhar esta Página