1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Rede Wireless - problema

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por underworld, 8 de Dezembro de 2005. (Respostas: 5; Visualizações: 826)

  1. underworld

    underworld Power Member

    Bem pessoal, lá montei o meu sistema wireless em casa mas ainda não tá 100%

    tenho 1 modem rj45 ligado a 1 router wireless D Link 624 e queria ligar 2 portáteis ao router em wireless

    o que o manual do D Link diz é para ligar 1º por cabo de rede e configurar

    Fiz isso num dos portáteis (com placa rede wireless PCMCIA externa) e a seguir reconheceu logo a rede sem fios e tá 100%

    No outro portátil, 1 Targa do Lidl com placa wireless interna, faço o mesmo e ele acede à net pelo cabo rede mas não detecta a rede sem fios em wireless

    Talvez se trate de conflitos IP não sei mas o servidro HDCP penso que resolve os IPs todos da rede ou não?
     
  2. jatbas

    jatbas Power Member

    Só por curiosidade em que canal é que o router esta a transmitir?!

    mete-no no canal 1 e tenta novamente.
     
  3. underworld

    underworld Power Member

    penso que é no 6 que é o default
     
  4. underworld

    underworld Power Member

    já coloquei os 2 no canal 1 e continua na mesma :(

    a placa rede wireless interna do Targa no gestor de dispositivos e driver está a funcionar ok, já desinstalei e reinstalei os drivers e continua na mesma
     
  5. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    pois.. a placa do meu portátil tb n detecta a rede e eu não faço a mínima ideia pq! =f
     
  6. underworld

    underworld Power Member

    :P bem, para activar a placa rede wireless interna do Targa era preciso carregar num botão do próprio portátil, nada como ler a faq no site da Targa

    agora já detecta a rede sem fios, após introduzir a chave wep :)
     

Partilhar esta Página