1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Rede wireless - Toshiba

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por joto, 30 de Novembro de 2012. (Respostas: 5; Visualizações: 1523)

  1. Boas!

    Não sou novo no forum mas tambem não costumo colocar questões visto que geralmente ja estao respondidas por topicos antigos. Agradeço a todos os que me possam ajudar a resolver este problema:

    Tenho um TOSHIBA - SATELLITE L645D - e não consigo activar o receptor wireless (pelo menos o sistema diz-me que não está activado quando faço a resolução de problemas)

    A luz está acesa: é uma luz amarela acho que sempre assim foi - logo parece-me que deveria estar activada

    Quando preciono FN+F8 simplesmente nao acontece nada.

    Vi em foruns que para activar o wireless devo utilizar numa patilla no bordo da pc e depois então colocar on/off com o teclado mas no meu pc nao encontro nenhum botão ou qualquer outra coisa que me active. Para além disso a luz está acesa por isso suponho que pelo menos essa parte esteja bem.

    Quando faço a resolução de problemas aparece:

    "A funcionalidade sem fios está desactivada

    Utilize o comutador existente na parte frontal ou lateral do cumputador, ou as teclas de função (caso estejam disponíveis), para activar a capacidade sem fios neste computador"

    Sinceramente não me estou a entender com isto...!
     
  2. PS2viciado

    PS2viciado Power Member

    Tens os controladores da rede sem fios instalados?
    Se ele tem a luz ligada, esta a funcionar. apartida será mesmo so controladores, se precisares de ajuda diz. :001:
     
  3. dio_123

    dio_123 Power Member

    A mim acontece a mesma coisa desde que instalei o windows 8 as vezes tenho de desligar 2x o portatil e depois o wireless arranca e funciona bem.

    O melhor é instalares os drivers de wireless manualmente em vez de ser o windows a instalar.
     
  4. Boas! obrigado pelas sugestoes! tentei reinstalar os drivers mas nao deu resultado... os drivers que usei eram do driverstools.com... estavam la tres diferentes para redes wifi eu tentei com os tres e nada... tambem nao tenho a certeza se estou a usar os drivers certos... agradeço se alguem me puder dar mais alguma sugestao para tentar instalar os drivers

    Cumprimentos
     
  5. Doell_60

    Doell_60 Power Member

    Ou a placa Wireless que avariou, ou chipset que a controla que esta a dar as ultimas... Esta ultima é mais complicado! Mas é dos 1ºs sintomas que o equipamento VAI "morrer".
    :(


    Cumps.
     
  6. Bom parece que isto esta com mau aspecto... vou ver se a placa avariou e esperemos que seja apenas isso.

    Obgd pelos comentarios

    Cumprimentos
     

Partilhar esta Página