1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

REdes em win98

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por JIMA2000, 29 de Novembro de 2002. (Respostas: 7; Visualizações: 525)

  1. JIMA2000

    JIMA2000 Power Member

    Olá pessoal estou com um problema urgente e gostaria que alguem me ajudasse...

    estou a reconfigurar um a rede num pequeno escritório com 3 pc's, tenho 3 placas de rede todas diferentes ligadas a 1 hub... cabo com tomada rj43...

    tenho como protocolos o tcp/ip netbios cliente redes mecrosoft partilha de ficheros e impressoras etc... o normal

    endereço de ip 255.255.255.0 cada pc tem 1 ip 10.0.0.0.1/2/3

    agora o 1 não é encontrado o 3 não consegue aceder ao 2, já tentei outras coisas mas nunca alterei os endereços...

    quanto a sujestões podem começar pelo tipo de inicio de sessão pois acho que é ionde está o problema...



    Obrigado...:005:
     
    Última edição: 29 de Novembro de 2002
  2. jfbbms

    jfbbms Power Member

    é rj45 :)


    Comeca por pingar makinas a makinas, depois certefica-te que estao no mesmo usergourp....
     
  3. JIMA2000

    JIMA2000 Power Member

    estão no memso usergroup...

    e para que raio vou eu pingar se uma delas nem a encontro ???

    e como vou eu pingar aquilo, se apenas 2 se encontram ???


    desculpam lá o mau jeito mas andei com aquilo a tarde toda, porque alguem se lembrou de andar a trocar tudo sem me dizer e ainda por cima sem ter cuidado nenhum...
     
  4. jfbbms

    jfbbms Power Member

    define nao encontrares.

    os cabos tao bons certo?
     
  5. JIMA2000

    JIMA2000 Power Member

    Os cabos estão bons, não me pace que o problema seja daí...

    acho que o problema é o arranque com inicio de sessão dois deles pedem pass e o outro não...

    e os dois que pedem pass conseguem estar na rede e são visiveis...

    isto é suposto ser o tipo de rede em que todos podem fazer o que querem sem problemas.... são todos amigos e não há problema nenhum...

    no entanto o terminal 3 apesar de ver o terminal 2 não consegue aceder ao disco deste... e ainda não precebi porquê, o terminal 1 não o vejo na rede...

    pura e simplesmente não aparece e quando vou a esse terminal ele aparece sozinho na rede
     
  6. Tafinho

    Tafinho Power Member

    Certamente querias dizer broadcast adress 255.255.255.0 ..

    Quanto aos IPs , enfim , sem comentários , são classe A , e esse além de te teres apoderado deles ilegalmente, já estão tomados.

    Tens de lhes dar endereços de uma rede interna, normalmente 192.168.x.x

    por ex 192.162.0.1/2/3 que é o mais comum.

    Preferencialmente não lhes dês endereços nenhuns que eles sabem tratar do assunto
     
  7. JIMA2000

    JIMA2000 Power Member

    Já tinha pensado em não dar nenhum... os que lá estão foram dados por outra pessoa que nem conheço.

    mas no entanto isto de andar lá e fazer as coisas por tentativas está a dar cabo de mim...

    já agora mais uma pergunta, quanto ao inicio de sessão normalmente devia meter o quê??

    só para ver que não ando a meter as patas...
     
  8. saulfarelo

    saulfarelo Power Member

    Inicio de sessão no Windows.

    Reparaste se o nome dos workgroups em todos os PC's é o mesmo?

    Tens os discos partilhados??
     

Partilhar esta Página