1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

redes

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por esaramago123, 9 de Dezembro de 2007. (Respostas: 29; Visualizações: 2331)

  1. esaramago123

    esaramago123 Power Member

    como sei se tenho a placa de rede funcional no computador?
     
  2. smokin.daffy

    smokin.daffy Power Member

    Vês se está instalada e, se estiver, tentas usá-la.
     
  3. esaramago123

    esaramago123 Power Member

    como vejo se está istalada?
     
  4. Triston

    Triston Aku Soku Zan SM

    Podias ser um bocadinho mais preciso na tua questão? Estás a falar a nivel de hardware ou de software? Se for de software estás a falar de que sistema operativo?

    Por norma a maneira mais simples de ver se uma placa de rede está a funcionar a nivel de hardware é ligar-lhe um cabo e olhar para ela e ver se os leds que tem atrás estão a funcionar.
     
  5. esaramago123

    esaramago123 Power Member

    é que eu tenho net da cabovisao e não consigo ligar a net num portatil com vista com um cabo rj45. já pensei que a placa de rede possa não estar funcional. alguma ideia?
     
  6. Triston

    Triston Aku Soku Zan SM

    hmmm...

    começa por ir dar uma olhada às ligações de rede e vê se existe alguma que esteja activa

    se não vires nenhuma vai ver ao gestor de dispositivos se tens lá alguma placa de rede instalada e a funcionar correctamente.
     
  7. esaramago123

    esaramago123 Power Member

    no menu iniciar diz lá "rede". acho que te referes a isso. (eu nao percebo la mt disto =$) mas não está lá nada
    no gestor de dispositivos ta la uma rede wireless
     
  8. esaramago123

    esaramago123 Power Member

    podes ajudar-me?
     
  9. Viva.

    Abrir quatro topicos com nomes diferentes, todos relacionados com o mesmo problema num espaço de horas é coisa menos correcta de certeza.
    Bastava apenas um topico (pode ser este por exemplo) e 'eliminar' os outros anteriores.
    Convém explicar concretamente e com linguagem correcta e explicita, o que se passa realmente, o que já foi feito anteriormente e que tipo de equipamentos estás a lidar.
    Quanto mais informação existir, mais facil se torna ajudar.

    Pelo que entendi tens dois pc's onde ligas á net via cabo. Se for este o caso, sempre que se alternar o acesso entre os computadores (mudar o cabo rg45 de um pc para outro) o modem tem sempre de ser desligado na alimentação. Este desligar do modem permite alternar a ligação e fazendo funcionar em ambos alternadamente.

    [email protected]
     
  10. esaramago123

    esaramago123 Power Member

    O problema é que ninguém me respondia e, à medida que vou tentando resolver o problema, vão-me aparecendo pequenas questões, que não sei se têm ou não a ver directamente com o problema.
    Mas serei mais correcto nos meus tópicos a partir de agora ;)

    A questão, mais concisa, é que tenho net da cabovisão e dois computadores: um fixo com XP e um portatil com vista. Futuramente quero ligá-los em rede com um router, mas, para já, apenas quero ligar a net no portátil através de um rj45.
    Por usb consigo ligar perfeitamentea internet no computador fixo, no portátil, que tenho de ligar por rj45 pois já me disseram que o usb não é compatível com o meu modem (motorola SB5100), assim que ponho o cabo não acontece rigorosamente nada.
    Ontem à noite tive a pesquisar a coisa e descobri que no gestor de dispositivos diz lá que o controlador ethernet não está a funcionar. Diz que "o software de controlador de dispositivo foi instalado sem exito". Diz isto:

    "Este dispositivo não está configurado correctamente. (Código 1)

    Não existe um controlador seleccionado para o conjunto ou elemento de informações do dispositivo.

    Para reinstalar os controladores para este dispositivo, clique em Reinstalar Controlador."

    Ora, mesmo que os tente instalar dá smp erro. Há a opção de instalar os controladores a partir da internet ou de ficheiros que estejam no pc, mas como não tenho net no portatil e não tenho o software não dá...

    Entretanto, lembrei-me que o portátil veio com o Vista home edition e eu pus o ultimate. E lembro-me que houve umas incompatibilidades. Tenho a impressao que se voltar a instalar o outro windows irá dar, mas não sei..

    Acho que com esta questão alguém me poderá ajudar. Já ando nisto há uns 2 meses...
    Obrigado ;)
     
  11. smokin.daffy

    smokin.daffy Power Member

    Vai à página do portátil no site do fabricante e procura pelos drivers.
     
  12. esaramago123

    esaramago123 Power Member

    Flash - BIOS
    Audio
    Graphic
    LAN
    Modem
    Touchpad
    WLAN
    Flash - Firmware
    Tools and Utilities

    Aparecem lá estas drivers para o meu pc. Instalei a driver LAN (não se se é essa). Deixou de aparecer o aviso de que o controlador ethernet não está a funcionar, mas de resto continua tudo na mesma... :S

    há algum problema e eu não sei qual é. No centro de rede e partilha diz às vezes que a ligação à internet está limitada, também diz para ver se as definições de lá estão iguais às da firewall, se tento diagnosticar o problema quando ligo à web diz que tem um problema que não é possivel resolver automaticamente, e blá blá blá...
    é preciso configurar alguma coisa que eu não saiba?
     
    Última edição: 10 de Dezembro de 2007
  13. esaramago123

    esaramago123 Power Member

    Já, já...
    depois fiz o que pediste. deu isto:

    Configuração IP do windows

    Nome do sistema anfitrião: emanuelportatil
    sufixo DNS principal:
    tipo de nó: hibrido
    rota ip activada: nao
    wins proxy activado: nao

    adtador ethernet Ligação de Area Locar 2

    sufixo dns especifico da ligação:
    descrição: sis ethernet controller
    endereço fisico:00-Ao-D1-C6-F6-71
    dhcp activado: nao
    autoconfiguração activada: sim
    endereço IPv4: 192.168.0.1 (predefinido)
    mascara sub-rede: 255.255.255.0
    gateway predefinido
    netbios através de tcpip: activado

    depois fala da placa de rede sem fios, mas isso n interessa...
    estão aqui muitos "não's"... por um lado é capaz de ser útil.
    só espero que estas informações dp nao sirvam para alguém m entar no pc xD
     
  14. Devias ter pensado nisso antes, mas ainda vais a tempo. (não vejo aqui nada que te possa fazer mal)

    Pelo que vejo acima tens o ip fixo na maquina, logo não recebes ip publico do modem.
    Vais ás configurações da rede e coloca onde diz IP em modo automatico.
    Tem atenção que assim expões o pc directo na rede publica, verifica se tens instalado um antivirus e uma 'firewall' activa.
    Retira também o visto de «netbios» sobre tcp.

    Boa sorte.
     
  15. esaramago123

    esaramago123 Power Member

    Desculpa lá, eu não percebo nada disto =/

    Onde é que estão as configurações da rede? Isto há tanta coisa que me baralho...

    E o que é o visto de «netbios» sobre tcp?
     
    Última edição: 10 de Dezembro de 2007
  16. Como tens o vista nesse pc e eu não percebo nada de vista, vou apontar como se faz em xp:
    - iniciar > definições > painel control > ligações de rede > botão direito do rato em cima do icon de rede > propriedades > geral > tcp/ip > obter automaticamente ip e dns.
    Presumo que no vista seja algo similar. Deixa lá para já o netbios e verifca antes a FW e AV.
     
  17. esaramago123

    esaramago123 Power Member

    O que lá está é "tcp/ipv4 (internet protocol version4)". Está como IP automático e sempre esteve...
    Isto está mesmo negro =/

    diz sempre que a rede não está identificada. vou a diagnosticar o erro, diz que tenho de tirar e voltar a por a alimentação, mas nada...
     
  18. Calma. Poderá o modem não estar registado na rede.
    Faz assim:
    1- Liga o cabo de rede RG45 do modem ao pc
    2- Desliga apenas o modem da alimentação por 1m
    3- Liga o modem á alimentação e aguarda 5m
    4- Reinicia o pc
    5- Corre de novo o comando que disse acima (ipconfig/all) e coloca aqui o resultado.
    Tenta para já não mexer em mais nada, podes estar a alterar algo aqui no meio que me está a fugir.
     
  19. esaramago123

    esaramago123 Power Member

    aparece rigorosamente o mesmo
     

Partilhar esta Página