1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Redial do ADSL -> Fico sem internet

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pgomes2000, 19 de Março de 2005. (Respostas: 8; Visualizações: 812)

  1. pgomes2000

    pgomes2000 Power Member

    Help!!!!!!!

    Tenho Sapo ADSL com o modem Speedtouch, e qd a ligação vai abaixo para renovar IP ou por qq outra razão fico com duas conexões "PPP adapter Alcatel Speedtouch" como está a seguir:

    PPP adapter Alcatel Speedtouch Connection:

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . : 0.0.0.0
    Subnet Mask . . . . . . . . . . . : 0.0.0.0
    Default Gateway . . . . . . . . . : 81.193.7.56

    PPP adapter Alcatel Speedtouch Connection:

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . : 81.193.7.56
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 81.193.7.56


    Conclusão, o windows deve continuar a usar a 1a. que não tem IP e fico sem internet !!!!

    Alguem sabe como reolver isto ou pelo menos apagar a 1a. conexão? é que a única solução que tenho é fazer shutdown.

    Já apaguei a conexão, já reinstalei o software/drivers do modem, já reinstalei o WinXP SP2, já exprimentei o keepalive, já desactivei o redial da conexão e coloquei o automate a fazer o redial......ufff.... mas nada resolveu :005:


    só sei que de 36 em 36 horas tenho de fazer shutdown, perdendo a posições em espera no eMule.


    Ajuda precisa-se.... pois não quero formatar o disco e instalar o windows novamente



    thanks
     
  2. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    a mim acontece-me o mesmo, tenho sapo.adsl + octal360 e nao uso emule por isso nao me faz diferença.. :P
     
  3. Whooper

    Whooper Power Member

    Experimenta o CiDial.
     
  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    ou o ADSL keep alive... so k com octal A360 ao fim d alguns tmp o gajo satura mm :S uploads Zero... so com restart... :(
     
  5. Archangel

    Archangel Power Member

    No meu antigo modem por usb nunca tive esse problema. Agora recentemente adquiri um kit PS2 com um modem Octal e mesmo formatando o pc e instalando tudo de novo, tenho um problema identico ao que aqui foi descrito, pois quando a ligaçao vai abaixo ao fim das 36 horas, só se reiniciar o pc é que consigo voltar a colocar o emule e a net a funcionar. Por vezes consigo ter acesso à net, mas o emule nunca dá. Ninguém tem uma ideia de como resolver a situaçao?
     
  6. OZZY

    OZZY Power Member

    Pá eu uso sapo adsl pro e nunca sou desconectado nem tenho problemas nenhuns, chego a estar com o pc 4 dias ligado á net sem a ligação cair. Mas sinseramente não sei qual será o vosso problema.
    Cumps
     
  7. Whooper

    Whooper Power Member

    O melhor modem ADSL USB é o Thomson SpeedTouch 330 USB.
    Esses Octal USB e Siemens Santis USB são maravilhosos que se farta.

    Eu tenho o ST 330 e nao tenho esses problemas.
     
  8. Archangel

    Archangel Power Member

    4 dias? Comigo ao fim de 36 horas certinhas a ligaçao vai abaixo. Mas o problema aqui nao é a ligaçao ir abaixo, isso é normal. O problema é eu nao conseguir voltar a conectar, sendo que com o modem USB consigo. Weirddddddddddddd....
     
  9. pgomes2000

    pgomes2000 Power Member

    parece que o problema tem a ver com a Sygate Firewall .... vou voltar a Agnitum Outpost que me dava uns blue screens para ver como fica o redial.....
     

Partilhar esta Página