1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Reprodução no YouTube - Ao sair de fullscreen

Discussão em 'Windows 7 e anteriores' iniciada por Genome_Boy, 16 de Julho de 2012. (Respostas: 4; Visualizações: 637)

  1. Genome_Boy

    Genome_Boy Power Member

    Olá a todos,

    Hoje à tarde reparei que em qualquer filme do youtube, ao saír de fullscreen (pelo botão ou pela tecla escape) o rectângulo do filme fica a preto mas o audio continua a ser reproduzido (ainda que com eventuais soluços). Aparentemente não alterei nada mas é possível que tenha ocorrido algum silent update do firefox ou do flash. Experimentei noutros sites (vimeo) e aqui o problema não ocorre. Eis o que já tentei:

    - Browsers diferentes (IE, FF e Chrome)
    - Uninstall completo do flash e instalação da versão mais recente
    - Limpeza total de cookies, temporários, etc
    - Reinstalação dos drivers Nvidia
    - Reinstalação do codec pack que costumo usar (K-Lite)
    - Desactivação da aceleração de hardware do browser.
    - Activação / desactivação do HTML5 no youtube.

    Depois disto tudo o problema permanece. Alguma sugestão?

    Os meus cumprimentos,
    Genome_Boy
     
    Última edição: 16 de Julho de 2012
  2. kapataz

    kapataz I fold therefore I AM

    Sugestão, caregares sobre o video na tecla direita do rato e desactivares acelaraçao de hardware.
     
    Última edição pelo moderador: 17 de Julho de 2012
  3. Genome_Boy

    Genome_Boy Power Member

    Obrigado pela dica kapataz. Por acaso entretanto, e por meio de algumas pesquisas, encontrei essa solução e de facto resolve. Noto no entanto que a qualidade dos menus decresce e o próprio filme perde alguma fluidez :(

    EDIT: Depois de umas poucas activações / desactivações da aceleração parece que isto ficou resolvido. Actulamente, com a aceleração activa estou sem o problema...

    Alguma ideia do que causa este problema?
    Deixarei aqui futuro feedback se isto voltar ao mesmo.

    Cumprimentos.
     
    Última edição pelo moderador: 17 de Julho de 2012
  4. sir_santos

    sir_santos What is folding?

    Pode ser problemas com o flash , as ultimas versoes a mim só me dao chatices, no firefox nao consigo ver videos no youtube nem certos sites com videos.
    tive que fazer um downgrade ao flash , assim usando a versao 10 já consigo ver sem problemas

    isso começou a acontecer á pouco (1 mes para cá)
     
  5. kapataz

    kapataz I fold therefore I AM

    Eu tambem quando tinha activado fica com o ecra branco, isto no portatil que é um insys com uma gpu sismirage3, mas tambem a grafica ja esta a dar as ultimas, entao sempre pensei que fosse disso.
     

Partilhar esta Página